Jump to content

ameris cyning

ameris cyning

Member Since 03 Jan 2008
Online Last Active 11 minutes ago
-----

Posts I've Made

In Topic: AppleUSBAudio Installation Fail

Today, 06:49 AM

Need your mobo specs

In Topic: Fix for XCode 5.1.1 and 6.0.1 Segmentation Fault in VM on AMD systems

14 December 2014 - 06:49 PM

Nice post

In Topic: [AMD] Yosemite Kernel Testing (for help use the Help Topic)

14 December 2014 - 02:59 AM

Yes but inactive 

 

He isnt the only one

 

I have noticed that it isnt loaded for me. That might be why my audio keeps on stuttering as well.

 

For you, it says that, oui, it is loaded. But for me, its non

In Topic: [AMD] Yosemite Kernel Testing (for help use the Help Topic)

13 December 2014 - 03:56 PM

Good morning.  This kernel gives me bad audio stuttering and white launchpad icons.  I usually have my Phenom II X4 960T running with all 6 cores enabled. It is essentially a 1060T in this case.

 

But, good news on the webkit front. I installed the Webkit patch that is linked to from the BSA_10.10.0_rc2 kernel download page. Safari works much better. :)

 

This is using 10.10.0.

 

Boot with -cpuEFI and install VoodooTSCsync.kext

In Topic: I love the "Quiz" that kills spammers!

12 December 2014 - 03:19 PM

I think the quiz was a terrible idea. 

 

We have {censored} activity already. The quiz just makes it worse

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy