Jump to content

Chris Gilbert

Chris Gilbert

Member Since 01 Jan 2008
Offline Last Active Jan 28 2012 02:31 PM
-----

Topics I've Started

Installation Problems

01 January 2008 - 10:49 PM

So my problem is that I can't install the operating system :-(. I have Zephyroth's Mac OS X Leopard 10.5.1 for AMD SSE2/SSE3 (32bits), and am running into a problem that my Logitech MX1000 Laser mouse does not work with the installer, and when I use the keyboard to navigate the installer it does not recognise my SATA HDD which is on an XFX Revo RAID PCI card. IE The installer prompts me to select where I would like to install it, but then an empty list is displayed and I have no option other than to back out.

I've read that I can resolve the HDD problem by connecting an IDE HDD, installing to it, then ghosting the drive to a partition on my other HDD. I'm currently using Grub as my boot loader as I already have a dual boot Suse / XP setup, so to my knowledge it will be as simple as install to the IDE disk, ghost to the SATA disk, tweak grub and than I can boot. Is this correct or am I going to have to fiddle with something else as well?

Fixing the 2 problems with the HDD and the mouse would be a great start but then my rig is a custom setup and I was hoping to get some tips on resolving any other issues which may arise from other hardware peculiarities.

The full spec of my system is as follows:
AMD Athlon AM2 6000+
2GB DDR2 RAM
Asus M2N 32 SLi Deluxe Motherboard (nForce 590 Chipset)
GeForce 8800GT 512MB
Logitech MX 1000 Laser (USB mouse)
Logitech Media Keyboard Elite (USB keyboard)
XFX Revo (PCI RAID controller)
3x 1TB SATA2 HDD (Attached to XFX Revo, RAID type 3 array)
Creative Audigy 4 Platinum Pro

Any tips or advice would be much appreciated, and thanks for your time!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy