Jump to content

dionnode

dionnode

Member Since 20 Dec 2007
Offline Last Active Nov 04 2016 06:00 PM
-----

#2173784 Chameleon OS X El Capitan

Posted by dionnode on 05 October 2015 - 07:49 PM

Update for the Chameleon El Capitan Final  1. It has the latest 10.11 kernel.2. Added 10.11 AppleACPIPlatform in the Extra Folder.3. Some SMBios Fixes. Downloadhttps://drive.google...iew?usp=sharing Thank you,Btw...what is different from a previous stuff ?Have I to reinstall with the new one or just update ...

#2169981 Chameleon OS X El Capitan

Posted by dionnode on 24 September 2015 - 07:44 AM

Ok sorry I mixed to the other Remove this <key>Instant Menu</key> <string>Yes</string>  Hallo Christ1111It works perfectly now. Thank you very much and see you till 30 September  :D 

#2167366 Chameleon OS X El Capitan

Posted by dionnode on 12 September 2015 - 06:54 PM

Updated for P.B.4 and P.B.5 and P.B.6 are all ways good and no problem at all. But still, My  USB DAC sounds very bad.Are any of you now about this issue ? How to fix it ? I use SMBIOS.plist and DSDT token from Chris1111 Thank you.Well...good news.Despite my old specs (indeed, my mobo Asus P5W DH Deluxe and Intel proc Q6600 are 8 years now) , finally I have sound USB DAC working now.I gave up Public Beta El Capitan and I began finally to install  Developer Beta. DP1/DP2/DP3 and DP8, I had still issue wth my USB DAC.my issue, It is fixed after updating directly with El Capitan GM. :drool:

#2154153 Chameleon OS X El Capitan

Posted by dionnode on 19 July 2015 - 01:03 PM

If you try Clover and Chameleon in the same time thats not good ideaSo Restart from Scratch form Clover or Chameleon  but stay with only one Bootloader Hi Chris, finally I restarted from scratch. Now it started with Chameleon (no more clover inside) , but with the option "Boot ignore cash", otherwise I have some "kernel panic".  

#1834611 AMD Radeon problems DP4

Posted by dionnode on 17 July 2012 - 01:58 PM

You have mentioned this for LION GM? Do you have anything to tell about Mountain Lion GM ? as i have many issues on Radeon 6850 like no proper Vram or white screen problem. Share your opinions Hi, Indeed I had the problem white screen at boot. Fortunately I have ML DP3 working very well (made by MyHack 3.2). What I did: Removed some ATI*kext from USB installer ML DP4 or GM Mountain made by MyHack 3.2 (here it has only 7 ATI*.kext). Copy from DP3 ( 17 ATI*.kext containing about 30 Mb) to USB installer with permission... Put a flag at boot: -v PciRoot=1 With this action, ML DP4 and GM Mountain installed successfully. I hope this help.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy