Jump to content

dionnode

dionnode

Member Since 20 Dec 2007
Offline Last Active Aug 13 2013 07:18 PM
-----

Posts I've Made

In Topic: Best keyboard and mouse for hackintosh?.

08 July 2013 - 08:05 AM

Are the keyboard drivers installed? http://www.insanelym...-windows/page-2

You talked about "Apple  Keyboard driver for Windows" right ?

 

In Topic: Best keyboard and mouse for hackintosh?.

07 July 2013 - 01:13 PM

It's hardware dependent issue. I've notices that some PCs (older ones prior to say 2007) may not recognise it in BIOS. It has something to do with the USB settings in BIOS (legacy support). You may want to check the BIOS if anything could be done there.

I know my mobo is the old one. I've tried USB on Legacy USB Support: Auto or Enable os Disabled are nothing good.

Still to get BIOS: on message : "Entering SET UP"  I have the problem, my keyboard seems to be muted/non reaction ( In touching

"fn" + " <--- "   )

 

thanks you anyway...

In Topic: Best keyboard and mouse for hackintosh?.

07 July 2013 - 09:41 AM

A mouse - any except Apple's mouses. They do look cool, but aren't that convenient.
A keyboard - Apple Wired Numerical Keyboard. Works both in Windows and OS X. Unless you are going to miss the "Insert" key, this keyboard is a perfect option.
IMO

I agree with you. But just one thing I have problem: The Apple wired(non numerical) does not work to get BIOS.

In Topic: boot0 GPT DP1 Maverick

26 June 2013 - 06:14 PM

For this problem:

boot0:GPT  

boot0:GPT

boot0:GPT

boot0:error

 

In humble action, Just one thing very simple that I resolved this problem:

Install the new one of " chameleon wizard " then you take option " boot1h".

That's all.

In Topic: Pourqoui lire la video avec VLC se bloque ?

09 April 2013 - 04:59 AM

salut dionnede

il prend combien de ressources (proc, mém) le vlc ?

tu as ce phénomène uniquement avec vlc ou avec une vidéo en particulier ?


Selon Activity Monitor, il prend seulement 7 % de CPU, memoires 07 Mo
J'ai essayé avec le palyer video MplayerX, pas de problème, c'est limpide.

Hi,

Specs are the ones in the signature?
This is not a VLC problem. Hope someone can help out in French :)

Edit: Remove if obsolete.


My specs are as you see in the signature.
I have the problem using VLC only. I mean a VLC on Mountain Lion.
It works fine under Lion.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy