Jump to content

macist

macist

Member Since 19 Nov 2005
Offline Last Active Oct 19 2014 01:32 PM
-----

#1750629 Workstation 8/9/10, Player 4/5/6 and Fusion 4/5/6 Mac OS X Unlocker

Posted by Donk on 20 September 2011 - 10:51 AM

Linkhttp://www.insanelym...ocker-for-os-x/ Updated 25th March 2014Version 1.3.0 posted with new method of running the patcher on ESXi. Should fix the issues when vCenter code added to the ESXi host. Please carefully read the readme.txt file. You will need to remove the previous unlocker for this to work correctly. In addition you must have a scratch partition available on the ESXi host. Warning 25th September 2013There has been a report by ipas that there are other issues when running with vCenter 5.5. Please remember the patcher was designed and only tested against standalone ESXi hosts. vCenter adds additional code to the host and currently there is no way to make ESXi reliably work when that code is added. Thanks to ipas for the report. Updated 24th September 2013Version 1.2.0 confirmed as working with ESXi 5.5. Thanks MSoK. Updated 19th September 2013New version 1.2.0 released with fixes for Workstation 10, Player 6 and Fusion 6. Updated 13th July 2013Ne...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy