Jump to content

Fb2003

Fb2003

Member Since 02 Dec 2007
Offline Last Active Jan 10 2012 08:21 PM
-----

Posts I've Made

In Topic: Question: Enable DVI-out for 5870 mobility

12 December 2011 - 05:52 PM

So I've tried something I thought might work. Before I power up the laptop I connect both HDMI and DVI to two separate monitors.
When I start the laptop, and OSX is fully loaded (desktop), both HDMI and DVI output work. (+ the internal lvds display)
The only problem is, the screens is clones. Although mirroring isn't applied.
Who can help me?

In Topic: OSX86 ati mobility radeon HD5870 working perfectlly with QE/CI

17 March 2011 - 06:23 PM

Hi Guys,

This is how mine com.apple.Boot.plist looks:
Posted Image

Does anybody got the VGA/DVI port working?

In Topic: OSX86 ati mobility radeon HD5870 working perfectlly with QE/CI

16 March 2011 - 05:25 PM

@stefauresi : try this bootflag in chameleon :

“Graphics Mode”=”1920x1200x32@60Hz”

including the ""

In Topic: OSX86 ati mobility radeon HD5870 working perfectlly with QE/CI

15 March 2011 - 11:18 PM

I'll try to explain in some more detail:

First try to get as much as info on your hardware: type of audio chip, motherbord, lan, wifi, etc.

Try to find a DSDT file made for your laptop, this will make it run extra stable and utilizes more hardware.

  • Use ##### to install a fresh retail copy of snow leopard (also use the ##### DVD for first boot into snow leopard)
  • Apply the 10.6.6 combo update from apple.com
  • Start #####, apply ##### OR userDSDT option (if last one place the dsdt.alm on desktop) + system utilities
  • select drivers that you need for your audio/lan/PS2 keyboard and trackpad/wifi
  • select the programs: ShowAllFiles and kexthelper.
  • Apply #####.
  • Run program ShowAllFiles --> click SHOW
  • Copy Olda's boot file (Post#8)
  • Goto the root of you harddrive, delete the current boot file, paste in Olda's bootfile
  • Run program ShowAllFiles --> click HIDE
  • Copy Olda's rom file, paste it in the root/Extra/ directory (Post#7)
  • Open the com.apple.Boot.plist currently located in the Extra/ directory (not Olda's plist) with textedit
  • Compare your plist with that from olda's. You'll notice Olda's file contains 2 rows containing useAtiROM and Yes, copy these 2 lines into your plist file (make sure it does nog messes up the structure)
  • Save the plist file.
  • Reboot.

In Topic: [SOLVED] My ALC888B Finally Working

10 March 2011 - 07:13 PM

I also use the same combination : edited DSDT (HDEF parts) + ALC8xxHDA + rollback

The headphones port on my laptop doesn't work (ALC888) do you have any idea?
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy