Jump to content

urbanmac

urbanmac

Member Since 18 Nov 2005
Offline Last Active Nov 11 2010 08:07 PM
-----

Posts I've Made

In Topic: ASRock Dual-915GL owners

15 April 2006 - 09:23 AM

i have 10.4.5 running and its very stable.

In Topic: New emulator with virtualizer for OSX x86

07 April 2006 - 09:08 AM

An added note, the speed difference is HUGE when you click that "Enable VT" box. I tried it both enabled and disabled on my Pentium D, and the difference was night and day. Hell, it was fast without Enable VT, but when you turn it on it's mind boggling.



Wheres the Enable VT box?

In Topic: New emulator with virtualizer for OSX x86

06 April 2006 - 08:57 PM

actually on my Celeron its very slow :( and networking keeps crashing

anyone get full screen to work

In Topic: New emulator with virtualizer for OSX x86

06 April 2006 - 08:19 PM

Has anyone had problems downloading this as i keep getting a corrupt dmg file.


Yep I kept getting this, downloaded it on my G4 instead and it was fine. Would not download using Safari or Firefox on my hackintosh.

I have XP now running in the Parallels workstation, seems ok, a bit slow but better than VPC ever was. I cant go full screen though I get an error message about resolutions and xwindows.

In Topic: New emulator with virtualizer for OSX x86

06 April 2006 - 06:39 PM

just starting the install on my hackintosh now!

10.4.5
ASrock Dual915GL board
Celeron D
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy