Jump to content

Maniac10

Maniac10

Member Since 30 Nov 2007
Online Last Active 27 minutes ago
*****

#2512583 High Sierra

Posted by Maniac10 on 09 October 2017 - 11:03 PM

Con versiones actuales de Clover no tendrás problemas en arrancar HS, pero como con toda versión nueva de macOS hay que proceder con cautela y estudiar si algo importante para nosotros no funciona como debe. Yo por ahora solo he notado algunos errores gráficos menores, pero el rendimiento en general es muy similar a sierra y superior en algunas aplicaciones del sistema (Finder y el dock por ejemplo).

#2511632 Problema en el arranque.

Posted by Maniac10 on 08 October 2017 - 06:20 PM

Clover incluye una herramienta que crea una entrada de bios, creo que se llama "Clover boot options" y es un botón que aparece al lado del de "Options" en la pantalla de Clover:  clover-options.jpg 20.83KB 1 downloads Luego seleccionas "Add Clover boot options for all entries" y listo.  clover-options-2.jpg 169.43KB 0 downloads En caso que esto falle te paso un tutorial bien completo de como hacerlo manualmente (después del punto 5):  http://www.insanelym...ionadd-to-bios/

#2510771 High Sierra Suplemental Update

Posted by Maniac10 on 07 October 2017 - 04:14 PM

Upon reboot in Clover select the new boot entry (can't remember the name), it's the updater utility. Once fully updated the boot entry will disappear.

#2510234 Actualizacion Complementaria High Sierra

Posted by Maniac10 on 07 October 2017 - 01:08 AM

Yo si ya dispongo del instalador del webdriver nuevo fuerzo su instalación con Pacifist en el macOS actual y luego instalo la actualización de macOS, por lo que en el siguiente reinicio esta todo funcionando sin necesidad de dar mas vueltas.

#2507341 Clover Theme Manager

Posted by Maniac10 on 02 October 2017 - 09:56 PM

I was having the same connection problem but I actually didn't have the Xcode command line tools installed  :hysterical:. I updated to High Sierra and totally forgot to install Xcode and family. Just type this in a Terminal and you'll be good to go:xcode-select —install

#2495978 Clover Bug/Issue Report and Patch

Posted by Maniac10 on 17 September 2017 - 05:44 PM

Rev 4210 solved the kext loading issue. Thanks a lot syscl!

#2495227 Clover Bug/Issue Report and Patch

Posted by Maniac10 on 16 September 2017 - 05:16 AM

Did a quick test and I can confirm doing the steps fusion71au explained gives me the same outcome. If left alone the kexts in 10.12 won't be loaded, and if I go into "Kext Management" then everything works.

#2495131 Clover Bug/Issue Report and Patch

Posted by Maniac10 on 15 September 2017 - 11:18 PM

Hi devs, I'm getting inconsistent kext loading on Clover 4207. Sometimes it works as expected:25:354  0:010  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other25:354  0:000    Extra kext: EFI\CLOVER\kexts\Other\CalDigitUSBxHCI.kext25:365  0:011    Extra kext: EFI\CLOVER\kexts\Other\CalDigitFastIO.kext25:370  0:005    Extra kext: EFI\CLOVER\kexts\Other\LPCSensors.kext25:401  0:030    Extra kext: EFI\CLOVER\kexts\Other\USBInjectAll.kext25:599  0:198    Extra kext: EFI\CLOVER\kexts\Other\RealtekRTL8111.kext25:613  0:013    Extra kext: EFI\CLOVER\kexts\Other\FakeSMC.kext25:626  0:013    Extra kext: EFI\CLOVER\kexts\Other\CPUSensors.kext25:634  0:007    Extra kext: EFI\CLOVER\kexts\Other\Lilu.kext25:647  0:012  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.1225:647  0:000    Extra kext: EFI\CLOVE...

#2486164 [Ayuda] Error con inicio de sesion - Sierra 10.12.5

Posted by Maniac10 on 28 August 2017 - 08:48 PM

En caso que sea el nvram -> link.  :angel_not:

#2480668 Sin Audio en Sierra 10.12 - ZOTAC Nano ID61

Posted by Maniac10 on 16 August 2017 - 11:30 PM

Sinceramente hace mucho que no toco las guías de Toleda pero vamos a ver que se puede hacer. A simple vista te digo que el sistema de audio no te va a funcionar porque cargas el kext "net.osrom.kext.Disabler" (lo puedes ver en el ioreg, se desprende del dispositivo HDEF) que evita que se cargue el AppleHDA. No estoy seguro donde esta este kext  :rofl: pero buscalo en las carpetas /System/Library/Extensions y /Library/Extensions. Mas allá de esto y como mencionas, te falta parchar el DSDT. Por ahora podes activar algunos parches DSDT de Clover, creo que con AddDTGP, FixHDA y AddHDMI debería bastar. Si no sabes como editar el config.plist te recomiendo la aplicación "Clover Configurator" así no lo editas a mano. Y para que entiendas mejor que hace cada opción del config.plist te dejo un link a la wiki de Clover. Los kexts NullCPUPowerManagement VoodooPS2Controller y FakeSMC los tenés en 2 carpetas de kexts de Clover (EFI/CLOVER/kexts). Te recomiendo...

#2480033 (Solucionado) ayuda con Clover y power management

Posted by Maniac10 on 15 August 2017 - 11:34 PM

Podrías subir un reporte DD de ioreg, tablas ACPI y bootloaders? El problema del layout en DSDT y Clover lo he notado yo mismo en mi sistema y lo aconsejo normalmente porque el hecho de estar inyectando la misma data a través de 2 métodos entorpece el "troubleshooting" de problemas de audio. Por ejemplo, que pasa si cambias el layout del DSDT y no el del config o viceversa? Cual tendría prioridad?  EDIT: el MaciASL de Rehabman si abre el DSDT, se ve que tiene otra versión del compilador…

#2478643 (Solucionado) ayuda con Clover y power management

Posted by Maniac10 on 13 August 2017 - 08:45 PM

Si, instala Clover en un USB, copia tus kexts y usa el config, DSDT y SSDT que el subió. Y te recomienda hacerlo en un USB porque todos los experimentos se deben hacer en un disco externo, cosa que si algo falla siempre puedes volver a cargar el Clover del HD.

#2478350 Ocultar entradas en el boot

Posted by Maniac10 on 12 August 2017 - 10:13 PM

No lo mencionaste pero voy a asumir que las primeras 3 entradas de la captura son las que funcionan y tu windows es UEFI. Estas corresponderían a las particiones [02],[03] y [11] de la lista [ScanVolumes]. Si no es así luego me lo aclaras y lo actualizo. <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>FullTitle</key> <string>SIERRA</string> <key>Type</key> <string>OSX</string> <key>Volume</key> <string>A57C2B53-CBAE-4ABA-863E-71B60D99D26E</string> </dict> <dict> <key>FullTitle</key> <string>DEEPIN</string> <key>Type</key> <string>Linux</string> <key>Volume</key> <string>E486E1F8-8A05-404D-971A-089B1C5508A0...

#2477575 Guía Layout ID: Audio Nativo en 3 pasos con Clover.

Posted by Maniac10 on 10 August 2017 - 10:54 PM

Como menciona inbox, desde hace un tiempo el AppleALC requiere la carga del kext Lilu, por lo que sería ideal si algún admin pudiera agregar el dato al post original ya que el usuario que creó la guía parece haber desactivado su cuenta o algo así. Y como tip adicional, tengan en cuenta que si ya cargan el layout-id desde su DSDT o SSDT, NO hay que habilitar la inyección de audio de Clover (Devices/Audio/Inject) ya que crea un conflicto y no funcionará el kext.

#2475959 [Solucionado] Error con audio de Motherboard y HDMI

Posted by Maniac10 on 07 August 2017 - 10:47 PM

Sí, puedes enviarlo al basurero sin problemas, solo te pedirá permiso de administrador. Luego: 1- Renombra el kext AppleHDA-orig" a "AppleHDA".2- Instala el kext en la carpeta /System/Library/Extensions. Puedes usar alguna aplicación instaladora, te recomiendo Kext Utility de cVad. Solo arrastra el kext sobre el icono del programa, este te pedirá el pass de administrador y solito hará la limpieza necesaria.3- Por ultimo copia los kexts AppleALC y Lilu a la carpeta /EFI/CLOVER/kexts/Other para que se carguen al arrancar.4- Solo queda reiniciar y el audio debería funcionar! Es posible que necesites reiniciar mas de una vez… Si falla has otro reporte de DarwinDumper y vemos que pasa.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy