Jump to content

Maniac10

Maniac10

Member Since 30 Nov 2007
Offline Last Active 55 minutes ago
*****

#2275030 Mac OS Sierra 16A238 instalado con éxito

Posted by Maniac10 on 07 September 2016 - 09:30 PM

No hace falta volver a El Cap, solo usa el driver de vit9696 en lugar del de Toleda. Es mas sencillo de usar y mucho menos invasivo, acá mismo tienes una guía que hizo Trapezita.

#2274030 Mac OS Sierra 16A238 instalado con éxito

Posted by Maniac10 on 04 September 2016 - 10:47 PM

Se refieren a este EFI Mounter? A mi me funciona perfectamente en Sierra 16A313a.

#2272998 Build_Clover.command, another Script to build standard Clover (or customized)

Posted by Maniac10 on 02 September 2016 - 09:15 PM

if user has /usr/local/bin/mtoc.NEW then use it That's when my problem appeared, I already had both files from before but the script stopped instead of continuing, as you describe. That only happened once, the very first time I run this script (or CGP), then after I manually deleted both files the script recreated them and the problem disappeared thereafter. I know it's a non issue but I thought I should at least let you know.

#2272687 Build_Clover.command, another Script to build standard Clover (or customized)

Posted by Maniac10 on 01 September 2016 - 11:23 PM

I'm on 10.12 right now, updated from 10.1. Mtoc was installed by CloverGrowerPro and worked just fine, I just wanted to try your script (which is awesome btw) and faced that error. It also happens with CGP if I remove its toolchain.Also, if I delete both symlinks and run the compilation again, they are successfully recreated and it never asks about them again.

#2271015 Problema con Uefi bios en arranque de el Capitan

Posted by Maniac10 on 28 August 2016 - 10:57 PM

Si te interesa saber porque el de AIDA no te funciona haz un diff de ambos asl y estudia las diferencias.

#2268959 Desesperado con parches de audio IDT92HD99BXX

Posted by Maniac10 on 22 August 2016 - 11:33 PM

Y si, ya habiendo probado de todo lo que queda es pedir ayuda a algún dev experimentado en el tema. Prepara todos los reportes de DarwinDumper que has subido aquí, y es posible que te pidan un dump del codec de audio, no se si el de darwindumper con voodoohda es suficiente. Suerte!

#2268498 Desesperado con parches de audio IDT92HD99BXX

Posted by Maniac10 on 21 August 2016 - 05:35 PM

En el dump actual cargas el AppleALC desde Clover pero tienes el Disabler y VoodooHDA en OSX. Me gustaría ver otro dump con el AppleALC solo para corregir lo que esté fallando y ver si podemos llegar a hacer que funcione con el sistema nativo. Elimina el Disabler y VoodooHDA, asegurate que el AppleHDA es original y carga el layout-id 3, ya sea desde un DSDT o desde Clover. <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>FixHDA_8000</key> <true/> </dict> </dict> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>3</string> </dict> </dict>EDIT: debes seleccionar un solo método, el de Toleda o el AppleALC, no los mezcles que na...

#2267823 Problema con Uefi bios en arranque de el Capitan

Posted by Maniac10 on 19 August 2016 - 09:46 PM

Dependiendo del tipo de actualización es probable que el DSDT haya cambiado mucho, al menos fue así con mi motherboard que es la misma generación que la tuya. Yo al final decidí quedarme con la versión legacy porque la UEFI tenia muchísimos bugs y casi no proveía ventaja alguna, espero no sea tu caso!. Prueba arrancar sin el DSDT.aml y en caso de ser necesario para el arranque puedes activar algunos parches DSDT de Clover. Evita encender el FixLAN que es de provocar KP. Puedes obtener el nuevo DSDT desde la interfaz misma de Clover presionando F4 y luego busca los archivos en /EFI/CLOVER/ACPI/original.

#2267411 Your computer has been restarted because of a problem

Posted by Maniac10 on 19 August 2016 - 02:19 AM

Did you delete the key aapl,panic-info?sudo nvram -d aapl,panic-infoIf you already tried, now remove the EmuVariableUEFI driver (perhaps your motherboard doesn't need it to access the nvram, no idea), after that remove the panic key with the above command and restart. If it persists install the RC services (from Clover's installer), delete the key again and restart. And if everything fails reply with a bootlog for every test case please.

#2265676 Gran duda sobre Clover, UEFI y ajustes permanentes.

Posted by Maniac10 on 14 August 2016 - 06:58 PM

Lo único que se puede trasladar son los datos almacenados en NVRAM, y por lo que explicas es sumamente probable que sea el caso.  Para ver que tienes en el nvram abre un terminal:nvram -pSi reconoces una clave en particular que puede estar relacionada al problema puedes eliminarla con:sudo nvram -d nombre_de_la_variableSino puedes eliminar todo con:sudo nvram -cReinicia y ya no deberías ver el problema.

#2253547 Antipop not working with macOS Sierra?

Posted by Maniac10 on 16 July 2016 - 11:57 PM

First try to contact the developer, he may already be working on a fix. I also found another antipop project in GitHub, try at your own risk. I think D-an-W was right, he didn't demand for a solution but just politely asked for help. On the other hand Dwarfy was unhelpful in all of his/her replies.

#2247570 Vanilla/Original AppleHDA Yosemite 10.10.1

Posted by Maniac10 on 04 July 2016 - 02:41 AM

Just FYI you can always get an original kext by downloading the combo update from Apple and then extracting the kexts with Pacifist.

#2246554 Problemas dual boot windows 7 y El Capitán con clover

Posted by Maniac10 on 29 June 2016 - 06:55 PM

Primero te devuelvo tu config.plist con 2 entradas custom para que pruebes (además le hice unos retoques).  config.plist.zip 5.88KB 4 downloads Por otro lado, es posible hacer la conversión MBR/GPT sin perder los datos. La guía que encontré acá (la parte II únicamente) implica editar las tablas de particiones (una verdadera conversión de disco MBR a GPT), lo que lo hace un poco mas riesgoso. En cambio esta del "otro" sitio lo hace sin tocar las tablas (crea los archivos efi de arranque para que los vea Clover pero el disco sigue siendo MBR). Prueba con este método primero. Se por experiencia que es posible arrancar Windows UEFI en una motherboard legacy desde Clover, pero desconozco si será posible arrancarlo directo de la BIOS sin pasar por Clover. En mi sistema de la firma funciona directo pero es "híbrida" la BIOS. Y actualiza tu Clover.

#2246384 Problemas dual boot windows 7 y El Capitán con clover

Posted by Maniac10 on 28 June 2016 - 11:38 PM

Lo último que se me ocurre en este momento es que pruebes las distintas opciones de Boot/Legacy (hay una nueva opción PBRsata desde la rev3577), y si no funciona solo quedaría pasar windows a UEFI y chau problemas legacy. Hay muchas guías para hacer esto por la web pero recuerdo una bien detallada por estos foros, si quieres la busco. Sube los bootlog de las pruebas con Clover SATA y BiosBlockIO, quiero ver si cambia algo en la detección de entradas (no debería, pero suelen perderse cosas según el controlador SATA de la motherboard). Otra cosa que acabo de recordar es que existe un driver EFI para discos con formatos especiales llamado PartitionDxe-64, está en la sección Drivers64UEFI del instalador pero puedes instalarlo allí y luego moverlo a la carpeta Drivers64. Lo que no estoy seguro es si va a tener efecto alguno (es posible que CloverEFI ya tenga embebida dicha función) pero no pierdes nada probando. El Clover que tengo es mas nuevo porque lo compilo...

#2246366 Problemas dual boot windows 7 y El Capitán con clover

Posted by Maniac10 on 28 June 2016 - 10:15 PM

Prueba eliminando todo de allí pero no creo que funcione porque lo mencionaría en la sección de escaneo legacy del bootlog. Por ahora te recomiendo que descargues la versión oficial y lo instales en un pendrive probando las opciones que te expliqué antes. Esa pantalla es en realidad la bios que crea (emula) el entorno UEFI para Clover. En tu bios pon el disco de OSX como primario y el de windows como secundario y prueba nuevamente darle "Exit" a Clover. Y te aconsejo que no uses ni menciones las herramientas de Tony, por aquí no se da soporte alguno a sus usuarios.  instalador.png 36.65KB 1 downloads

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy