Jump to content

Dope-Johnny

Dope-Johnny

Member Since 29 Nov 2007
Offline Last Active Mar 03 2009 01:02 PM
-----

Topics I've Started

Vorhandenes Windows mit Parallels booten

08 December 2007 - 11:38 PM

Hi,
Ich versuche mein bereits vorhandendes WindowsXP auf meiner Zweiten Partition (disk0s5) mit paralles 3.0 zu booten, da ich zu faul bin ganze Zeit neu zu starten nur um das OS zu wechseln.
Habe dazu folgende Anleitung benutzt:
http://forum.insanel...l=Parallels AMD
Allerdings sobald ich die Vitruelle Machine lade, dismountet meine WinXP partition und es steht:
"Boot from Harddrive..." Falls nötig gibts auch screenie
Weiter gehts ned :/

Brauch ich noch irgend was anderes außer Parallels um mein Windows zu booten?

Hackintosh 10.4.10 by Tubgirl
1. Partition: Mac OS X (disk0s1)
2. Partition: WinXP, NTFS (disk0s5)

GraKa installieren (Höhere Auflösung) GELÖST!

04 December 2007 - 02:01 PM

Hi,
wollte fragen wie ich die GraKa-Treiber richtig installieren kann. Hab da irgendwo in Forum nen Natit Installer 1.0 gefunden "Natit_1.0.pkg" hieß die File. Allerdings ist es jetzt immernoch nicht für mich möglich ne höhere Auflösung oder ähnliches einzustellen. Die Auflösung ist 1024x768 locked. Hab da ne Methode gehört, bei der man in ner File nur die auflösung abändern muss aber es dann keine volle Grafik-Unterstützung hat. Diese Lösung würde ich allerdings ungerne benutzen.

Würde mich über jegliche Hilfe freunen. :)
Ich benutze OSX 10.4.10 by Tubgirl.

Mac starten problem

30 November 2007 - 04:14 PM

Hi,
Jedes mal, wenn ich Mac versuche zu starten, bleibts stehen beim Laden des Kernels. Das erscheint:
http://forum.insanel...t...st&id=18206. Ich hab kA was ich machen soll.

My Box:
1st Partition: 38Gb NTFS (primary) für Windows Xp SP2
2nd Partition: 20Gb Fat32 (primary) Mac Extented (journaled) konvertiert.

AMD Athlon X2 3800+
DFI Lanparty UT nF4 SLI-DR Expert (socket 939)
2Gb G.E.I.L Ram DDR-400 (Dualchannel)
Asus Nvidia 7900Gt
Western Digital 80Gb @IDE, Singledrive

Obwohl das MB ein Overclocker-MB ist, kann ich nicht einen Kern abschalten.

Danke für jegliche Hilfe im vorraus,
Dope-Johnny

Starting Mac Problem

29 November 2007 - 04:40 PM

Hi,
I'm new to Mac OSx86 and tried the version 10.4.9.SSE2+SSE3.AMD+Intelv1.3 by Uphuck
I used the German-translated tutorial by Snooker216 (http://forum.insanel...showtopic=36516).
Every time I want to start Mac after the installation it stucks. I made a picture of the screen you can see on the attatched file. :(
I dont know what to do. I used the verbose-mode but the same problem appears.

My Box:
1st Disk partitioning: 38Gb NTFS (primary) for Windows Xp SP2
2nd Disk partitioning: 20Gb Fat32 (primary) converted into Mac Extented (journaled)

AMD Athlon X2 3800+
DFI Lanparty UT nF4 SLI-DR Expert (socket 939)
2Gb G.E.I.L Ram DDR-400 (Dualchannel)
Asus Nvidia 7900Gt
Western Digital 80Gb @IDE, Singledrive

Even the MB is a overclocker-MB I can not disable one core in the Bios.

Thanks for Help,
Dope-Johnny
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy