Jump to content

fortegas

fortegas

Member Since 29 Nov 2007
Offline Last Active Dec 11 2011 06:42 AM
-----

Posts I've Made

In Topic: Asus P5W DH Deluxe thread for 10.5.x Leo - 10.9.x Mavericks

01 June 2011 - 06:25 AM

Please help me!

My system

P5W DH Deluxe with BIOS 3002 (from Asus web site).
NVidia Geforce 8600GT (256) With two DVI outputs (connected with adaptor dvi-vga to my vga monitor)
Only 2Gb of RAM (2 simms of 1Gb 667Mhz)
CPU intel E6600 2.4Ghz Core2Duo
SATA DVD Samsung
SATA HDD 500Gb
Keyboard and mouse Microsoft USB wireless

I have try to install using last version of uniBootX following the instructions but my problem is the NVidia Graphics Card (I Think)
- Boot with uniBootX 4.0
- Change DVD to Snow Leopard DVD 10.6.3
- Installation of Snow Leopard. First OS configuration (account..).
- Without restarting, installation the UniBootX 4.0 DP1 for Asus p5w...

Then I restart the computer and i can see the chameleon and loading of Snow Leopard without Kernel Panics.
When the Desktop should be shown i get a black screen (hard disk works some time).

I think that the problem is the graphics configuration but don't know what can i do and how.
Could the problem be that i have 2Gb of RAM instead of 4Gb?
Any help, step by step should be very appreciate, I don't know how to use command line from boot to solve it.

Thanks in advance.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy