Jump to content

zazman

zazman

Member Since 16 Nov 2005
Offline Last Active Sep 21 2016 08:51 AM
-----

Topics I've Started

recopie d'écran sur Freeplayer sans Apple TV ? (avec freebox révolution)

12 October 2015 - 06:55 PM

Bonjour à tous,

 

Je viens de passer ma machine sous El Capitan (reste juste à gérer le boot sous clover à partir de mon disque system, c'est pour ça que ma signature est encore sous Yosemite) 

 

Ma question du jour est plus récréative et concerne la fonction Airplay sous OSX :

 

J'ai une Freebox révolution et les fonctionnalités audio et video d'Airplay sous OSX fonctionnent nickel sous EL Capitan (iTunes, VLC, skype et safari pour les plugins video : youtube, etc..)

Par contre, je pousse le bouchon un peu (plus ou trop ?) loin en m'attaquant à la fonction de recopie d'écran (OSX sur ma TV) vers ma TV Sony directement (elle est VVIFI) ou en passant par le freeplayer :

 

J'ai trouvé ceci sur le net : http://www.osxfacile.com/airplay.html

"AirPlay" permet également la fonction "Recopie vidéo AirPlay" pour afficher le contenu de l'écran de votre Mac ou de votre iPhone ou iPad sur votre téléviseur HD à l'aide d'une Apple TV.

 

c'est traité dans le chapitre recopie video Airplay (vers la fin) :

A priori, cette fonctionnalité sous OSX apparait automatiquement dans la barre du finder lorsque l'on connecte une Apple TV au système

 

airplay4.jpg

 

on a alors accès à des paramètres supplémentaires dans les propriétés moniteurs des préférences systèmes :

 

(Dans mon cas, il manque l'option "recopie video Airplay" mais pas l'option "afficher les options de recopie video dans la barre des menus  le cas échéant" : bizarre?)airplay3.jpeg

 

Mes Freebox server et player sont bien reconnus pour l'audio et la video, mais pas pour la recopie d'écran.

Question : Est-il possible de simuler la connexion d'une AppleTV (existe-t-il une extension modifiée ou développée ?) et d'utiliser à la place le FreePlayer de la freebox révolution ?

 

Existe-il ici des hackintoshiens abonnés chez Free ?, avez-vous déjà tenté cette opération ?

 

(Je précise que je n'ai aucune action chez mon fournisseur d'accès :)

 

 

J'ai aussi trouvé ceci à propos de la MAJ 1.2.9 du freebox Player qui prend en charge nativement la recopie video avec OSX

http://www.freenews....r-freebox-14005

 

et la dernière MAJ (passage en 1.3.3 du 06/10/2015 : fait chez moi et qui assure la compatibilité Airmédia (la norme Airplay de Free) avec El capitan

http://portail.free....el-capitan.html

 

Et juste une dernière remarque :

dans ces docs, l'ordi est toujours en connexion WIFI avec la freebox, hors le mien est connecté en filaire ethernet... (pas de carte wifi sur ma config)

ma freeebox server est connectée au free player par free plugs (courant porteur)

Mon réseau WIFI  est bien reconnu par EL Capitan, mais ça peut venir de ma config ?

intégrer l'option restauration time machine sur clé USB d'install yosemite

02 June 2015 - 08:45 AM

Bonjour,

 

Voila, j'ai confectionné deux clé USB d'install OSX, une de Mavericks et une de Yosemite (10.10.3)

Sur la clé Mavericks, au menu de l'installeur, dans utlilitaires, il existe en bas "restaurer votre système à partir d'une sauvegarde Time machine", ce qui m'est très très Pratique !!!!

Cette option du menu utilitaire n'existe plus sur la clé d'installation de Yosemite...

 

Je dois donc garder une clé USB 16 Go d'install Mavericks uniquement pour accéder à cette fonctionnalité (qui fonctionne bien avec les sauvegardes yosemite) alors que je pourrais ne conserver qu'une image de cettte cle...

 

La question est : savez-vous comment ajouter cette fonctionalité "restaurer votre système à partir d'une sauvegarde Time machine"  à la clé USB l'installlation yosemite ?

Merci !

problème ethernet et monitoring CPU sous OSX 10.10.1

13 January 2015 - 01:05 PM

Bonjour,

 

j'ai un problème qui est apparu seulement depuis quelques jours, et je n'arrive pas à tracer son apparition :

J'ai migré de la 10.9.5 vers 10.10.0 puis 10.10.1 début janvier.

Au départ, tout fonctionnait très bien, même mieux que sous mavericks :

- gestion de la mise en veille (HD, carte graphique, cpu)

- carte graphique avec toutes les options de réglage (réglages d'étalonnage de profil complet)

- Ethernet reconnu par défaut (realtek RTL8169 : ethernet build-in -> yes)

- résolution du bug icould, imessage, applistore :)

 

Si je ne boote pas en mode -x, je n'ai plus de réseau (La puce Realtek RTL8111E n'est plus reconnue dans les infos système)

et je n'ai plus non plus de détection du capteur cpu par le plugin de l'extension Fakesmc.kext (dernière version, datant de 2014 je crois), il ne me reste que les capteurs acpi et GPU qui s'affichent normalement dans mon software de monitoring. (seulement la température du disque dur et du GPU affichés, avant j'avais toutes les données du CPU et de la ventilation)

 

J'ai rajouté une balise kernel flags avec la valeur kext-dev-mode=1 dans Extra./boot.apple.plist mais rien de changé, hier, j'ai voulu réparer les permissions et reconstruire le cache des extensions avec kextwizzard mais maintenant yosemite arrive au lancement de l'interface graphique et se fige sur l'écran blanc lorsque je boote -v (après DSMOS has arrived)

 

Juste avant, il reconnait bien la rom/puce de ma carte graphique -> chargement des plugins GPUmanagement et ACPImanagement de fakesms.kext/Content/Plugins, mais il affiche une ligne d'erreur en arrivant au chargement du plugin CPUmanagement : "ctl_enqueuedata : m_internal_allocpacket (2064) failed."

 

je ne comprends toujours pas ce qui s'est passé entre le moment ou tout cela fonctionnait et le moment ou ethernet et le plugin CPUmanagement ont cessé de fonctionner....

ça n'est pas lié à la mise à jour 10.10.1 à priori...

merci de votre aide.

 

 

MAJ :

j'ai essayé de booter chimera en ignorant le cache :

le plugin CPUmanagement.kext fonctionne et je n'ai plus l'erreur "ctl_enqueuedata : m_internal_allocpacket (2064) failed."

Que puis-je faire pour pouvoir booter normalement avec le cache ? et comment le reconstruire ? rebuild cache ?

 

Par contre, toujours pas d'internet, ethernet toujours non reconnu, je me demande si ça ne vient pas de la manip que j'ai faite pour corriger la conexion à iCloud, message...

une idée ?

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy