Jump to content

patwoods

patwoods

Member Since 11 Nov 2005
Offline Last Active Jul 21 2014 05:59 PM
-----

Posts I've Made

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

01 July 2014 - 05:48 PM

I'm on a T510, working great now.  

Bulletproof operations make this a real workhorse machine.

 

Internal LCD, sleep, backlight after sleep, etc. all working well.  

Speedstep is properly working according to HWMonitor.

Other than the card reader (no great loss), with one minor thing, this laptop would be a true HackBook Pro...

 

The external VGA and/or DisplayPort out - using as extended desktop, would be amazing.  

Is this possible with the Intel only graphics model?  I don't have nVidia.

In Topic: Preinstall 10.9 & 10.8 reboot loop

14 May 2014 - 11:28 AM

I just realized that I gave up on the USB installer on this machine and instead put the HD onto a real Mac and installed Mavericks from there. Then I tweaked the HD to remove the extensions... I never got the installer to work as I kept getting garbage on the screen . Not sure if that's an option for you but that might make life easier?

In Topic: Preinstall 10.9 & 10.8 reboot loop

13 May 2014 - 08:50 PM

First, delete all Graphics kexts from USBInstaller NVDA* ATI* AMD* GeForce* AppleIntelHD*, then change your smbios to MacBookPro6,1, then install al kext from Extra/Extensions to S/L/E of your USBInstaller, then boot with this flag, be sure that FakeSMC.kext is present

 

-f -v -x npci=0x2000 dart=0 cpus=1

 

Obviously, also make sure you fix any permissions on the S/L/E folder after adding or removing anything... :)

In Topic: Preinstall 10.9 & 10.8 reboot loop

12 May 2014 - 05:44 PM

Try removing the NVDAXXXX extensions from the USB installer.  These laptops appear to be a little finicky in their video drivers and detection.

Where in the process does it loop?  Can you see where it ends when you boot verbose?  (-v) ?

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

08 May 2014 - 06:25 PM

With Ludacrisvp's DSDT I get sleep and backlight working, but I cannot seem to keep the fan from running constantly.

Is that something to do with SpeedStep, and if so, how to get that working?

 

This is getting closer to being perfect...  just a little more and it will be my daily machine :)

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy