Jump to content

YoYelloW

YoYelloW

Member Since 06 Nov 2007
Offline Last Active Yesterday, 03:36 PM
-----

#2568641 [Guide] Sierra / High Sierra on Intel 5, 6, 7, 8, 9 and x99 Chipset Series /...

Posted by YoYelloW on 13 January 2018 - 03:44 PM

Cheers, I expect no further modifications are needed (check im gonna change the serial ofc)

#2568634 [Guide] Sierra / High Sierra on Intel 5, 6, 7, 8, 9 and x99 Chipset Series /...

Posted by YoYelloW on 13 January 2018 - 03:40 PM

Sleep seems to work fine. new ioreg attached Attached Files  iMac.zip 2.62MB 1 downloads

#2568595 [Guide] Sierra / High Sierra on Intel 5, 6, 7, 8, 9 and x99 Chipset Series /...

Posted by YoYelloW on 13 January 2018 - 02:25 PM

Hey Mal, I got another Hack that needs some magic: A GA-Z87MX-D3H board with a i5-4670K 16GB ram and a Nvidia GTX 770 2GB;   Attached Files  Archief.zip 6.37MB 1 downloads

#2564512 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 08 January 2018 - 03:53 PM

You have a good job for the next days, but user HervĂ© explain all The thread sure helps, but im not sure how to edit these ports, is this dome in the DSDT or with a config.plist... 

#2564432 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 08 January 2018 - 02:03 PM

need read about itin the forum search you did not find anything?ioreg is beautiful i found this: http://www.insanelym...en-not-working/which talks about changing the output ports. but im not sure how to change these (maybe you know this?) Reading the ioreg, i see that it "thinks" it had HDMI and DVI ports as well, but they are not present on the board. only 3 DP ports..

#2564224 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 08 January 2018 - 08:02 AM

Maldon, i have created new ioregs etc.. The second screen still does not work with the new latest clover you send... as said before this board only has 3 display ports...  

#2562479 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 05 January 2018 - 08:08 PM

Dvi and HDMI?new ioreg after rebootCLOVER.zip   The HP Z240 SFF has only 3 displayports,nothing else. i will test the clover.zip next monday, since i wont have access to the system earlier

#2562152 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 05 January 2018 - 11:39 AM

Hey Maldon, got another system that needs some fixing... Its a HP Z240 with a i7-6700. intel internal graphics and 2 screens, I haven't been able to get the second screen working, maybe you can help me with that... Thanks in advance

#2559143 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 31 December 2017 - 03:26 PM

use ur clover folder and my DSDTDSDT.02.zip use iMac17 smbios, if u need use gfx0 to igpu patch in config.plist That seems to work nicely, thanks alot!

#2559028 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 31 December 2017 - 11:50 AM

TryCLOVER.zipif work, send me new ioreg after rebootif u have a problem press O key in Clover boot screen, go to Acpi Patching/DSDT Name and put DSDT02.aml   That didnt work with that dsdt. i disabled it as you said and system boots, but without sound. attached is new ioreg

#2558800 [Guide] Sierra / High Sierra on mobos Serie 100/200/x299/300 / SkyLake / Kaby...

Posted by YoYelloW on 30 December 2017 - 07:41 PM

Hi Maldon, can you create a decent dsdt for me? its for a tiny STX board H110M-STX-HD3 together with a i3-6100. Right now it seems to work decent, but sleep/wake doesnt work nice..

#2558036 i5-8600k/z370m-d3h with a GTX1060/6GB troubles

Posted by YoYelloW on 29 December 2017 - 02:58 PM

With this new dsdt everything seems to work apart from the wake issue that is related to the gfx card. one thing i noticed is that i get around 22k score in geekbench, which seems a tad low for this CPU...  can this be anything setting related? attached is the clover folder and ioreg dump.

#2557699 i5-8600k/z370m-d3h with a GTX1060/6GB troubles

Posted by YoYelloW on 28 December 2017 - 07:07 PM

Thank you Maldon for the work you put into this. i have changed my Audio to the previous setup, and this works fine (with hdmi/DP audio) For now i have fixed the sleep/wake issue by powering off and on my monitor. If USB isnt disconnected during sleep, what problems might that give? And how can i change this if i want to test this..?

#2557642 i5-8600k/z370m-d3h with a GTX1060/6GB troubles

Posted by YoYelloW on 28 December 2017 - 05:09 PM

ID 1 was used.  audio over DP works, but is called HDMI. and there are 4 digital-out HDMI channels.  The garbled graphics on wake issue persists :( also wake only works when pressing the power button, not on keyboard. (seems that all usb devices are disconnected on sleep)

#2557628 i5-8600k/z370m-d3h with a GTX1060/6GB troubles

Posted by YoYelloW on 28 December 2017 - 04:51 PM

@MaLd0n i did just that. i noticed that sound doesnt work as before (my previous settigns were working) but the rest seems to work. attached are the ioregs.  Right now i notice that i (still) have the issues were itunes does not work, hangs during use. sorted by enabling intelGFX in bios Also i get artifacts after wake from sleep.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy