Jump to content

__Dragon__

__Dragon__

Member Since 03 Nov 2007
Offline Last Active Feb 24 2011 08:05 PM
-----

Topics I've Started

wireless help

07 January 2008 - 02:39 AM

i know there are alot of topics about wireless and stuff. and yes i looked at all of them, i am in need to figure out how to get my NetGear WG511t wireless card to work. i am running osx 10.4.11, so if you have any ideas i will listen to them.

Mac Os X 10.4.11 on a Compaq Evo N610C Laptop

26 December 2007 - 05:40 PM

i found a good copy of mac osx 10.4.11 that will install on my laptop. this install disc has alot of drivers and extra stuff. with the right drivers you can install this on almost anything. i have it installed on my compaq evo n610c laptop which has a intel p4 m 2.20 ghz cpu, dvd-rom, 512 memory, ati radeon mobility m7 7500 32mb video.

Install Disc: XxX OS x86 10.4.11 Intel

here is a screenshot of my laptop:
Posted Image

there were a few things i had to get working, video i had to fix to get qe working and the battery indicator. but i still have not got the pcmcia slot working on 10.4.11 but i did get it working on 10.4.7.

getting QE and OpenGL with ati radeon mobility 7500

16 November 2007 - 05:15 AM

for those who are still having problems i found a nice way but i did use someones tutorial on how to do it. here are my specs:

Mac OS X 10.4.7
Compaq Evo N610C
Intel P4 M 2.20 Ghz Cpu
40GB Seagate HDD
512MB of Memory
Ati Radeon Mobility 7500 M7
DVD/CD-Rom

this is the tutorial i used: Tutorial Here

some of the items mentioned are not the ones i used.

here is a list:

mati7500.zip
ati driver.mpkg.zip

in the ati driver.mpkg.zip is a file you want to run first before attempting the rest of the install. if you did it right and fallow the tutorial then you too will have opengland qe
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy