Jump to content

Jolly

Jolly

Member Since 11 Jan 2015
Offline Last Active Private
*****

#2574790 Post istallazione High Sierra

Posted by Jolly on Today, 02:34 PM

Vediamo di leggere bene le guide  e di  fare esattamente quanto richiesto. ioreg lo devi salvare come spiegato e postare il file che ti crea.Stessa cosa hack info, posta il file Hack info. report.zip Rifai anche le immagini di dpci però prima clicca su Update seed e Update IDs La EFI la devi montare con Clover configurator, mi pare strano che tu non ci abbia avuto che fare

#2574613 Post istallazione High Sierra

Posted by Jolly on Today, 10:35 AM

Buongiorno,ti consiglio di mettere il tuo hardware in firma così è sempre facilmente consultabile senza andare sempre al primo post. Inoltre fai quanto richiesto in questo link:Cose da postare quando si chiede aiutoe posta i risultati.Allega anche la EFI zippata (togli la cartella Apple al suo interno se presente, così pesa meno)

#2574352 ASUS N552VW

Posted by Jolly on Yesterday, 07:43 PM

191e con Applealc non hai hdmi, prova anche 191b che eventualmente è previsto per hdmi

#2574236 ASUS N552VW

Posted by Jolly on Yesterday, 05:55 PM

Peccato che sia smbios (sorte platform) per desktop, meglio se ti tieni quello giusto e non ti preoccupi del glitch. Per sistemare un "non"problema rischi di innescarne altri.

#2574020 ASUS N552VW

Posted by Jolly on Yesterday, 02:59 PM

Ti consiglio di aggiornare clover all'ultima versione e di installare OsxAptioFix3Drv-64.efi al posto di OsxAptioFixDrv-64.efi.Perchè stai usando CoreDisplayFixup?

#2573834 ASUS N552VW

Posted by Jolly on Yesterday, 10:16 AM

Cose da postare quando si chiede aiuto

#2573504 ASUS N552VW

Posted by Jolly on 21 January 2018 - 06:02 PM

Vediamo Attached Files  what-does-the-crystal-ball-say-about-you.jpg 24.92KB 0 downloads

#2572597 [Guida] installazione Mac_OS _X 10.1x - Clover USB

Posted by Jolly on 20 January 2018 - 12:55 PM

allora...ho preparato una pennetta con high sierra e lo sto installando...vi tengo aggiornati installazione riuscita..installato clover..ripartito senza usb problemi: lentissimo all'avvio, spegnimento ok stiamo parlando del pc con asrock, 4gb, hd 320gb nessun dsdtCome per i Laptop apri un Topic a apposito per la Mb nella sezione appropriata , allegando non solo i problemi ma anche quanto richiesto qua: Cose da postare quando si chiede aiuto E metti l'hardware in firma altrimenti tocca a chi ti aiuta cercare ogni volta le specifiche

#2569609 Coffee Lake nativo

Posted by Jolly on 15 January 2018 - 11:22 AM

Al momento con z270... ho Samsung 960 pro nvme con apfs. Cosa cambierebbe rispetto a HFS+?Su un hack più problemi che altro per il momento. (IMHO) A livello prestazionale nulla

#2569577 Lenovo g510

Posted by Jolly on 15 January 2018 - 09:54 AM

ciao jolly si l'ssdt-pnlf l'ho messo io seguendo la guida di RehabMan su GitHub-ma non influiva perché non avevo selezionato drop oem,con questo config.plist del post http://www.insanelym...g510/?p=2567051 e con il dsdt passato da foskvs http://www.insanelym...g510/?p=2567089 funzionava tutto anche con ssdt-pnlf in sorter order sono sicuro di non aver mai flaggato infoplist patch  Permettimi di dissentire, quella flag puoi solo averla messa tu magari durante i tentativi per far funzionare HDMI.Mi sembra anche tu non abbia le idee abbastanza chiare riguardo Drop OEM (Original Equipment Manufacturer). Le tabelle ACPI OEM, quelle che noi estraiamo tramite Clover in origin e più precisamente  i vari DSDT e SSDT, sono informazioni passate dal bios che vengono usate dal sistema operativo per adattarsi correttamente all'Hardware. Facile immaginare che nel caso di un Hack queste informazioni possono essere incomprensibili, errate, incomplete, da qui la necessit...

#2569219 Lenovo g510

Posted by Jolly on 14 January 2018 - 07:45 PM

Se fai modifiche a casaccio non puoi pretendere che le cose funzionino. - Dicevi si avere abilitato il rename EC0 e così non è.- Hai aggiunto inopinatamente il sorteorder.- Nella patch per HDMI hai selezionato x Info.plist.- Hai seguito il metodo di Rehabman per la luminosità, niente in contrario però se si fanno le cose si fanno per bene seguendo pedissequatamente le linee guida. Su 3 cose da fare una l'hai fatta male e una non l'hai fatta: hai messo il SSDT-PNLF e nella guida c'è scritto chiaramente di eliminare qualsiasi Device (PNLF) eventuamente iniettato; il tuo DSDT lo ha, (dico il tuo perchè il mio ancora non l'aveva). Inoltre c'era da installare un kext che non è presente.- In tutto questo ti sei anche preoccupato di installare boom qando avevi ben altre cose da fare.  

#2568766 compatibilità scheda video nvidia gtx1050

Posted by Jolly on 13 January 2018 - 08:16 PM

Fai un pensierino anche alle amd. A parità di prezzo maggiori prestazioni e con whatevergreen ti dimentichi tutti i maneggiamenti con i webdriver

#2568479 installazione High Sierra su z370 hd3p e cpu i7 8700k

Posted by Jolly on 13 January 2018 - 09:54 AM

Se hai overclockato a 4800 si. Quello che ti ho passato è per la cpu a valori stock 

#2568461 installazione High Sierra su z370 hd3p e cpu i7 8700k

Posted by Jolly on 13 January 2018 - 09:28 AM

Prova quanto segue:cancella tutto quello che riguarda SSDTprgen precedente, se non hai abilitato la visione dei file nascosti fallo, ci sono delle app per farlo oppure tramite comando tastiera tenendo premuti contemporaneamente Shift+CMD premi . (il tasto per il punto)Quando hai fatto vai nella tua cartella Home /Libreria e anche qua cancella se ci fosse) la cartella ssdtPRGen e copiaci quella che ti allego.A questo punto apri terminale, copia/incolla il seguente comando: cd ~/Library/ssdtPRGen e premi Enterora copia/incolla:  sudo sh ssdtPRGen.sh -p 'i7-8700k' e premi Enter, essendo un comando sudo ti chiederà la password amministratore che tu digiterai seguito nuovamente da Enter, infine rispondi n alle ultime opzioni richieste.Se è andato a buon fine, senza errori di sorta, vai nella cartella ~/Library/ssdtPRGen/ dove troverai il File ssdt.aml; copialo per comodità sul desktop, monta la EFI e posizionalo in patched (insieme al DSDT per intendersi).Riavvia...

#2568229 Lenovo g510

Posted by Jolly on 12 January 2018 - 08:58 PM

Perché se il tuo problema era avere hfs ti bastava clonare hdd in apfs su un hdd in hfs, poi avviare dal clone, formattare il disco apfs in hfs e fare là clonazione un’altra volta.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy