Jump to content

kroat999 kroat999

kroat999 kroat999

Member Since 21 Oct 2007
Offline Last Active Oct 10 2013 11:13 PM
-----

Posts I've Made

In Topic: [Solved]NVIDIA GTS 450 - "Blue Screen" after changing resolution

25 July 2012 - 11:00 AM

Same happens to me with geforce 550 Ti is there any solution

In Topic: First tries

17 February 2012 - 01:26 AM

You patch these files in the installer?

Or on hard drive?


on hard drive i patched systemversion.plist



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ProductBuildVersion</key>
<string>12A128p</string>
<key>ProductCopyright</key>
<string>1983-2012 Apple Inc.</string>
<key>ProductName</key>
<string>Mac OS X</string>
<key>ProductUserVisibleVersion</key>
<string>10.8</string>
<key>ProductVersion</key>
<string>10.7</string>
</dict>
</plist>

but with chameleon 1819 i get instant reboot

the other file

/System/Library/CoreServices/Setup Assistant.app/Contents/Info.plist



i dont know how to patch

In Topic: First tries

17 February 2012 - 01:14 AM

And we have first in Poland working chameleon with 10.8 !


congratulations can you tell us how and share your files with us ?

In Topic: First tries

17 February 2012 - 01:02 AM

In SystemVersion.plist you need change 10.8 to 10.7.


oh sorry i ment 10.7 i chang it to 10.7

this is my system version plist :


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ProductBuildVersion</key>
<string>12A128p</string>
<key>ProductCopyright</key>
<string>1983-2012 Apple Inc.</string>
<key>ProductName</key>
<string>Mac OS X</string>
<key>ProductUserVisibleVersion</key>
<string>10.7</string>
<key>ProductVersion</key>
<string>10.7</string>
</dict>
</plist>

In Topic: First tries

17 February 2012 - 12:54 AM

You need the new one. They used 1819.


I installed myhack and updated to 1819 still instant reboot

how do you did it can i have an guide or so

i did the normal Method restored basesystem.dmg copyed packages and machkernel

then changed SystemVersion.plist to 10.8

then updated to chameleon 1819

and still instant reboot
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy