Jump to content

justgeeking

justgeeking

Member Since 08 Sep 2007
Offline Last Active Apr 08 2012 04:59 PM
-----

Topics I've Started

Posting Working Apps

25 February 2012 - 01:24 AM

This is as far as i got so far.
Parallels7.0.1.5 is the same Virtualization problem
Hope to see someone share how far they have gotten.

Gigabyte Motherboard owners that have access to a real Mac

23 February 2012 - 11:29 PM

First thanks for the help from everybody that i PM and those whose responded in my post.

Seems linking this was a no no to other users posts was just trying to help out removed the links.


I am gonna try to do this real simple and quick. I tried almost all the methods for the USB stick installer some went well others not so well.

This is a unaltered restore no add ons to the USB Stick just simple and plain restore.


1.Get to any real mac or pc mac to do the USB Stick Restore.

2.Do not use any MBR formats keep it strictly GUID.

3.Open disk utilities now tab your USB Stick in the left pane then choose RESTORE grab your Dev Prev 1 Dmg don't mount it just drop it in your source and USB Stick to destination and restore erase will be called for with admin pass on lion.

4.once everything is done take both the HD your gonna install Mt Lion on and your new ESD USB STICK over to any real mac and the ESD will mount choose install and pick the the 10.8 HD your gonna install it this is not for dual Boot HDs and run the installer after you choose the disk it will restart as usual and it will install a nice fresh copy of 10.8 done! restart into the new 10.8 HD fill in your info.

5.Check all the apps everything should work no crash apps like in the forums. it will work!

6.Eject the USB Stick your done with it! Take the 10.8 HD to your pc running Snow or Lion Grab yourself Kakewalk 4.1.1from his site Donate if you like buy his app for a Buck! The Guy came through for alot of us. http://www.kakewalk.se/download/

7.Your 10.8 can be mounted via USB or eSata or internal sata it doesn't matter just get it mounted on your desktop, Pop over to linx2mac and grab his newest kext version .90 http://lnx2mac.blogs...osx-driver.html I used that one if you read his forums it says it wont work but with this version it will i used Pacifist 3.0 leave the, kexthelper app alone dont use it! In Pacifist open the realteck pkg and right click on it and choose your 10.8 HD to install the Kext.

8.Run the Kakewalk 4.1.1 app choose upgrade option choose your motherboard and the 10.8 HD and let it install ... if the permission weren't fixed, its ok the pop up window will tell you use disk utilities thats what i did.

9.Install this version of Chameleon_2.1svn_r1820_trunk_10.8 and dont chose anything no smbios nothing... just make sure you change the installation to 10.8 cause i wasnt paying attention while i was lighting up my stogie and it did my LION i fix thank god.

10.Now after your done fix the 10.8 HD permissions and restart.

Thasts all i did!!!! gonna uploads screen shots

for non gigabyte owners there has to be something equivalent to kakewalk4.1.1 for you folks

GA-EP45DS3R Up and running!

22 February 2012 - 06:43 PM

I used this method to get the USB DRIVE as the installer pretty easy directions. link is below.
http://thetecherra.c...tart-to-finish/

Everything seems to work pretty good actually...
my nVidia 8400GS card works used Kext from Lion....
Audio is working also and using a firewire audio interface as we'll
realtek 8111C on board is giving me the most trouble
i used all sorts of methods altering plist even got it to show up in my network pane under sys prefs window.
but no internet connection.
linx2mac next works great in lion but red light on MTLION.

i used mac pro 3.1 from the chameleon revised for the MT LION Might try to step it down see if that kicks it in .
not sure its gonna work but another fellow user did that to fix his issue on nForce issue..
HAS ANYONE GOTTEN TO THE INTERNET ON MT LION?
Nothing has been said on this topic.

Pretty much it runs ok not sluggish at all for a first preview.
i also did the kakewalk 4.1.1 Lion install then did a quick install over that cause i tried that a while ago with the same machine with KALYWAY,,, yes same machine since those days she's still pretty much healthy and chugging along.
Well thanks for reading and taking your time to do so... I'm gonna work on this problem more.. will respond with a fix if i get to that point.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy