Jump to content

brianmoyano

brianmoyano

Member Since 24 Oct 2013
Offline Last Active Dec 13 2014 06:38 AM
-----

Posts I've Made

In Topic: ALC892 output working, but no sound [Noise Sound][Voodoohda]

25 October 2014 - 05:17 PM

maybe it's a stupid question, but did you select the right output channel in voodoohda/audio preference panel?
i also have that audio chip and i use voodoohda, and works fine for me. i just had to select the right output in preferences...

I'm telling you, i have audio. I hear everything that comes in the microphone, but i can't hear the system audio

In Topic: [NEW]_USB Installer_OS X Yosemite Chameleon_r2510 V5

24 October 2014 - 02:53 PM

Hi, i made the usb. When i try to boot from it i get this:

iOMudadnjyAzb.jpg

 

Tried with -x but no luck. My hardware is listed in the signature.

In Topic: Clover_v2k_Special Edition_Yosemite Beta 1-2-3

18 September 2014 - 06:41 PM

Hi,

I don't know your motherboard. Is she a UEFI motherboard ?
If yes, OK for the setting in UEFI, if not, don't select this one.
For the USB, don't use Install in ESP partition, unless you have formatted in FAT32 before launching the CloverEFI Installer from Chris1111.

Try not to select ESP partition.

I didn't quite undestand when i do not use esp partition. But i'm gonna try without it.

And yes, the mobo is uefi. I'm currently using mavericks with uefi clover

 

Update: Tried and now im stuck at THIS screen. The last time it wrote a file was at 4:04PM. Now it's 4:27PM and still 6 min remaining.

Update 2: Never mind. I used the 2029 version and it worked

In Topic: Clover_v2k_Special Edition_Yosemite Beta 1-2-3

18 September 2014 - 05:31 PM

Hi, i want to make a usb of the beta 3, but it doesn't work. If i use THIS settings, when i boot it freezes HERE.

I don't know what i'm doing wrong

In Topic: GTX 760 - No QE/CI - Beta 3

18 September 2014 - 03:51 AM

Try  with vanilla Installer Thats why is not work

distro  is not good 

 

See my signature 

 

 

I post comment on www.hackintoshosx.com.This same comment like this chriss1111  :)

Hi, after three attemps i finally made it to the installer screen, and it freeze when there was 3 min left to finish. I check the log, and the last line was something like ' layout still needs update after calling', and i don't know what to do.

And, for my luck, now i'm not able to boot mackericks, it seems it lacks of bootloader, but i'm using windows now, so it's ok.

 

I just want to make a good usb and install yosemite, but i can't D: or i don't know how exactly

 

When i boot with clover (The latest version) the installation i get:

iJBpa1OsAR6ph.jpg

 

And i checked this on the usb creator

iunyVAn1n7tMf.png

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy