Jump to content

qwoiowp

qwoiowp

Member Since 04 Oct 2013
Offline Last Active Oct 21 2013 03:00 PM
-----

Topics I've Started

Freeze during Post after installation

15 October 2013 - 09:26 AM

Hi I'd like to testdrive OSX on my pc and see if it can help me with webdevelopment.
So I downloaded and burned iAtkos ML2 and Niresh 10.8.2.
 
While trying both I got the same error.

using 64-bit bootcache playlist
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory

 
After waiting around 10 minutes with Niresh and using GraphicsEnabler=No I managed to install OSX, at least I think. During the installation at around 20% the screen became white and froze. I could still see the cursor but not move it. The external HDD where I tried to install OSX on was actively being used though.

After around 20 minutes I came back and noticed the pc rebooting itself. I think it was done installing, but am not 100% sure.
 
Anyway, after i try to boot my pc it completely freezes during post. It doesn't get to the RAM check. When I remove the external HDD with the Niresh installation my pc boots normally(into Windows 8).

 

Any clue on what might have gone wrong?

 

My specs:

Intel i7 920

GA-EX58-DS4

12GB DDR3

AMD Radeon 4870 1gb

Installed on a 160GB external drive

Not overclocked or tampered with. AHCI is enabled in the BIOS. The motherboard doesn't support UEFI.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy