Jump to content

stemac

stemac

Member Since 26 Sep 2013
Offline Last Active Oct 20 2013 02:44 PM
-----

Topics I've Started

Audio ALC888 pcie x1

15 October 2013 - 10:35 AM

Salve ragazzi ho installato mountain lion sul pc di un mio amico con mobo p5k-se/epu scheda video radeon hd5450 e cpu intel core 2 duo e funziona tutto alla perfezione tranne l'audio che è bruciato sulla mobo già di suo. Boot in 20 sec senza dsdt nella cartella extra.

Ora abbiamo comprato una scheda audio con chipset ALC888 con attacco PCIe x1 che però mountain lion non vede proprio...

Ho provato a installare l'applehda modificato con l'hda enabler, ho provato a patchare il dsdt ma niente, ora mi chiedevo il metodo di installazione da pcie x1 è uguale a quello come se avesse la stessa scheda integrata? o cambia qualcosa?

Se vado in resoconto di sistema alla voce schede pci mi dice "Questo computer non contiene nessuna scheda PCI. Se disponi di schede PCI, assicurati che siano state installate correttamente."

Sleepenabler Mountain Lion p5k SE/EPU

28 September 2013 - 10:13 AM

Salve ho una scheda madre p5k SE/EPU ed ho installato mountain lion che adesso ho aggiornato al 10.8.5. Sono riuscito a attivare QE/CI su Radeon HD 5450 e funziona tutto ma ho problemi con lo sleepenabler, se mando il pc in stop diventa lo schermo nero e non si spengono le ventole e non riparte più devo solo premere reset...

Ho provato a scaricare Sleepenabler.kext da google code per ML l'ho messo in S/L/E e in E/E e ho riparato i permessi con kext utility ma non è cambiato niente, vi allego il mio dsdt.dsl che ho estratto con dsdtse anche se non sto usando il file dsdt.aml nella cartella extra

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy