Jump to content

STLVNUB

STLVNUB

Member Since 17 Jul 2007
Offline Last Active Private
*****

Topics I've Started

Install the "Apple" way

16 October 2014 - 10:39 PM

This is really simple, as long as your loader is Ozmosis that is.

Download App

Run App

Install

Done

 

Upgrade OR Clean Install

VGA and DVI using single monitor

27 April 2014 - 05:47 PM

Hi, just need some info (yes have looked)

 

My current setup is:

Z77Pro3 with a G1610 Celeron and AMD HD7750

Monitor: Samsing SyncMaster 2333 (VGA + DVI)

MB only has VGA+HDMI, I connect to VGA

HD7750, I connect to DVI

Set iGPU as main card in FW, use it for boot.

OS X uses HD7750

 

I usually turn power off at wall.

 

Problem.

Turn power on at wall, Turn computer on STRAIGHT away, boot with VGA using Clover, black screen.

give it a while till it kicks in HD7750, press VGA/DVI switch on monitor, BINGO, login etc.

 

If I turn power on at wall and WAIT till monitor goes to SLEEP, then turn computer on.

Black screen, HD7750 doesn't kick in till same as above, no need to use manual switch!

 

No major drama, but anyway to switch with software??

 
 

I use Macmini SMBIOS, IF I set HD7750 as primary in FW computer reboots.

DOH!! Macmini don't have HD7750

Don't want to change SMBIOS

 

Suggestions, help, info appreciated

Thanks

 

 

 

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy