Jump to content

STLVNUB

STLVNUB

Member Since 17 Jul 2007
Offline Last Active Private
*****

#2506786 Which Bootloader is best customizable?

Posted by STLVNUB on 02 October 2017 - 08:41 AM

The one that works for you...

#2499092 Ozmosis

Posted by STLVNUB on 22 September 2017 - 04:51 AM

You need to add HFSPlus as 1 and Ozmosis as 2

#2493859 Still waiting for root device while booting from installer

Posted by STLVNUB on 13 September 2017 - 09:35 PM

Usually, when this happens, try a different USB port and the installer should continue

#2472392 Ozmosis

Posted by STLVNUB on 31 July 2017 - 06:34 PM

you did the right thing maybe you set off a spark in someone who devs ozmosis to get the ball rolling again Only time will tell, that was main reason for lighting the fire :wink_anim: Doing some Clover coding till Summer has passed.( or I Pass )

#2472385 Cloud Clover Editor ( CCE ) [With Ozmosis support]

Posted by STLVNUB on 31 July 2017 - 06:31 PM

Looks like I'll be doing some Clover coding till Summer has passed...

#2472382 Clover Themes

Posted by STLVNUB on 31 July 2017 - 06:29 PM

I'm going to try my hand at a couple of themesOzmosisOpenCore Both Use Cemetery as backdropPurely fun of course

#2472377 Clover General discussion

Posted by STLVNUB on 31 July 2017 - 06:26 PM

Long Live Clover!

#2471648 Ozmosis

Posted by STLVNUB on 30 July 2017 - 03:47 AM

As Ozmosis development is EOL or I prefer STALLED. Anybody here interested in continuing Ozmosis Development? Things that need to be done.>SkyLake SupportPCH200 supportAptioV5 support pm me if interested, looking for coders able to help with the above, also need testers. I also have a tool called OZGrower ;) Downloads and builds LATEST Ozmosis/edk2  source and uses OZMTool to construct a new FW. edit:I need to OK it first from the MAIN Developers iNDi and XyZ, before I continue, I may have been hasty in POSTING this so hang ten.... stlvnub$ bdmesg00:000 00:000 Ozmosis RELEASE.100-master-gc9afe6e-STLVNUB modified RELEASE (2017-07-30 13:36:18 GCC5) on 2017-07-30 03:42:4700:000 00:000 Found Firmware UEFI Spec :2.50:00:000 00:000 Found Firmware Vendor :American Megatrends:00:000 00:000 Found Firmware Revision :5.12:00:004 00:004 Connected PciRoot(0x0)/Pci(0x17,0x0)/Sata(0x0,0xFFFF,0x0)/HD(2,GPT,27831459-FADD-46CA-A243-889BB841362A,0x113...

#2441360 Ozmosis

Posted by STLVNUB on 10 June 2017 - 07:56 PM

May be EOL but L is an unknown number ;)

#2434788 Clover General discussion

Posted by STLVNUB on 03 June 2017 - 06:34 PM

It's needed for Building Ovmf

#2433537 Clover Bug/Issue Report and Patch

Posted by STLVNUB on 01 June 2017 - 06:28 AM

I realise that you may think it is ONLY cosmetic, but I assure you it is not.If I don't set vram in Clover config it shows 256MB with web driver.Games run s l o w e r... Here not setting vram bdmesg8:538 0:000 nVidia MSI GeForce GTX 1050 Ti 0MB NV137 [10DE:1C82] :: PciRoot(0x0)\Pci(0x1,0x0)\Pci(0x0,0x0) => device #18:538 0:000 Nvidia: VideoPorts: user defined from config.plist: 38:538 0:000 set NVCAP: 04000000-00000200-05000000-00000007-000000008:538 0:000 Warning! VideoRAM is not detected and not set8:538 0:000 HDMI Audio, setting hda-gfx=onboard-1ProfilerMSI GeForce GTX 1050 Ti: Chipset Model: MSI GeForce GTX 1050 Ti Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: NVIDIA (0x10de) Device ID: 0x1c82 Revision ID: 0x00a1 ROM Revision: 86.07.22.00.B8 Metal: Supported Displays:SyncMaster: Resolution: 1920 x 1080 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: HVDS206783 Main Display: Yes Mirror: Off On...

#2432690 Clover General discussion

Posted by STLVNUB on 29 May 2017 - 11:12 PM

FWIW My buildExtras.sh AUTO builds the LATEST version of both NASM and IASL.Also GCC7 is working well.  edit:there appears to be a problem compiling nasm, I will fix that up edit2:Actually will go one better and use HomeBrew to install ALL needed tools. Attached Files  buildExtras.sh.zip 3.02KB 8 downloads  build_gcc7.sh.zip 5.9KB 7 downloads

#2426132 Clover Bug/Issue Report and Patch

Posted by STLVNUB on 18 May 2017 - 05:18 AM

Not really a bug but it bugs me. :rolleyes: Developer mode is meant for....Well DEVELOPERS :thumbsup_anim: So why is the EDK2 code locked to a particular revision. :blush: This mode should be able to use the latest EDK2 revision to allow a Developer to take out the bugs in Clover so that there is NO Need for any patches. :wink_anim: Go with the flow guys and make Clover work with EDK2 not the other way around. :angel: Ozmosis builds on a stock standard EDK2 with GCC7.1 :wink_anim:

#2425269 Clover General discussion

Posted by STLVNUB on 17 May 2017 - 07:29 AM

But apparently you should use it, to avoid errors  Loli.e. passing "No" as argument just for nothing does not make sense (isn't even awaited in the make file that is responsible to call that script) If my memory serves me correctly, the "Yes/No" on makepkg was for CloverGrower/CloverGrowerProCloverGrower automatically made the Pkg by calling makepkg "Yes""No" was for CloverGrowerPro to Not make it. Redundant now of course.

#2424945 Build_Clover.command, another Script to build standard Clover (or customized)

Posted by STLVNUB on 16 May 2017 - 08:59 PM

I'll look into it later this day. I think the whole function can be optimizedIMHO the WHOLE script should be optimised :wink_anim:

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy