Jump to content

R4ME

R4ME

Member Since 12 Jul 2007
Offline Last Active Sep 30 2013 09:10 PM
-----

Posts I've Made

In Topic: Atheros Network Drivers

17 February 2011 - 03:05 PM

i've also expierenced what you are going through as well...

I get a kernel panic whenever I have my Atheros 5008 PCI wireless card in either PCI 1 or 2 and the computer freezes up...

If I take it out it works smooth as ice


I'm very sure someone can figure this out... please..


I have taken a lot of pictures of different panics with an HD camera...


http://jefrotone.imgur.com/all/

If you need anything else let me know ;)

In Topic: nawcom 10.6.6 legacy kernel - atheros injection panic ?

17 February 2011 - 03:00 PM

i've also expierenced what you are going through as well...

I get a kernel panic whenever I have my Atheros 5008 PCI wireless card in either PCI 1 or 2 and the computer freezes up...

If I take it out it works smooth as ice


I'm very sure someone can figure this out... please..


I have taken a lot of pictures of different panics with an HD camera...


http://jefrotone.imgur.com/all/

If you need anything else let me know :)

In Topic: Atheros 5007EG easy solution

22 August 2010 - 01:23 AM

Sorry about the broken link. I fixed it now.

Matthias

PS. Also attached the file [attachment=76318:AtherosAR5007EG.zip] here. I guess that counts as a mirror :)


What packages did you use in the your iatkos setup?

In Topic: Atheros 5007EG easy solution

21 August 2010 - 06:30 AM

you got a mirror for those files?>>><<< :)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy