Jump to content



Member Since 21 Aug 2013
Offline Last Active Nov 23 2013 08:57 PM

Posts I've Made

In Topic: Help on Vram showing wrong size

07 October 2013 - 07:26 PM

downloaded the web driver.. cant install it says my computer is not supported..


is it all right if i just use my cuda driver?.. 

In Topic: Help on Vram showing wrong size

30 September 2013 - 07:09 PM

I have already installed the cuda driver and the cuda-z and the cuda-z show 2047.56 MiB global memory.. its just a cosmetic thing.. 


question now do i still need to delete kext after the installation of the cuda driver?..



In Topic: usb hub too much power

29 September 2013 - 06:22 PM

thanks .. nope did not repaired it.. 

In Topic: Help on Vram showing wrong size

20 September 2013 - 06:30 AM

@gringo installed the driver and cuda-z says "CUDA not found"




I followed the guide and i have this edited my org.chameleon.Boot.plist


i edited this part 


<key> GraphicsEnabler </ key>


<string> YES</ string>
i change it to

<key> GraphicsEnabler </ key>

<string>NO</ string>
and put this part
<string> (i paste the the device-properties-new.hex here)</string>
my device-properties-new.hex file i put it in the /Extra folder. I dont know if its the right thing to do.
after the restart. the screen stays at black.. do you think i just need my GraphicEnabler to stay at YES instead of NO?

In Topic: Help with asus k43sm

19 September 2013 - 07:17 AM



Installed kext for hotkeys and touchpad


FN + F5 to F12 working.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy