Jump to content

pmcnano

pmcnano

Member Since 09 Jul 2007
Offline Last Active Nov 25 2016 10:45 PM
*****

#2244007 Ozmosis

Posted by pmcnano on 17 June 2016 - 06:35 PM

Sierra install dont work for me, black screen and reboot. Need to wait for new Oz. Injection is not working.

#2233716 Ozmosis

Posted by pmcnano on 21 April 2016 - 03:13 AM

I mean kext to fix the USB's on El Capitan. I use FakePCIID kext. Here's my bios, it has LAN and USB Fix injected. https://dl.dropboxus...-lan-usbfix.rom Disable SIP and you should be good to go.

#2230258 New OS X compatible motherboard -> QUO

Posted by pmcnano on 04 April 2016 - 05:57 PM

Disable SIP. Boot into recovery, open terminal.csrutil status (if you want to see the current status, probably enabled)csrutil disableReboot.

#2227307 Ozmosis

Posted by pmcnano on 26 March 2016 - 05:27 AM

Really not sure if post it here or in AppleALC thread, guess its more ozmosis related. For some reason in 1 (of 5) ozmosis builds, if I copy AppleALC to /EFI/OZ/Darwin/Extensions/Common the computer wont boot osx.  Shows gigabyte logo, then changes to black screen and stays there. I delete the file it boots normally. On a side note, has anyone converted AppleALC.kext to FFS and used it in bios? I tried once and it didn't work. Thanks

#2224053 AppleALC — dynamic AppleHDA patching

Posted by pmcnano on 15 March 2016 - 04:41 PM

@ellaosx this is a known issue with 1150. You need to turn the computer off to restore audio. What Crusher is saying is that you can use the surround outputs, those survive restarts from windows. I simply turn off and on when I'm coming from windows. Cheers

#2223090 Ozmosis

Posted by pmcnano on 12 March 2016 - 04:50 PM

You really don't read anything. Go to the thread and read.

#2210867 Ozmosis

Posted by pmcnano on 27 January 2016 - 05:38 PM

I am sorry. I don't know what to say.Nothing, just stop posting {censored}. A greeting card lol. A simple thanks and not making repetitive questions is enough im sure. Have a nice day :)

#2209640 OS X 10.12 codename Fuji - What we know about it....

Posted by pmcnano on 23 January 2016 - 03:39 PM

Hm, AMD Fury X (Code name - Fuji)OS X 10.12 (Fuji)WTF !?Native support AMD cpu ? *facepalm*

#2200077 Ozmosis

Posted by pmcnano on 24 December 2015 - 05:26 PM

No, just more detailed "description"...Thanks man! Happy Holidays. I'm going to test injecting FakepcIID USB kexts from bios, I'll report back. EDIT: Cool, everything worked perfectly! Aside from AppleHDA, got a vanilla system.   Screenshot 2015-12-24 11.24.39.png 27.24KB 7 downloads Attached Files  Screenshot 2015-12-24 11.24.39.png 27.24KB 7 downloads

#2192618 Ozmosis

Posted by pmcnano on 29 November 2015 - 08:21 AM

Hi, what are the minimal necessary files to update my working 1479 bios to 1669 for 10.11 compatibility? I just updated ozmosis, smcemulator and sensors. edit: Actually, saved my current bios in a usb, opened, replaced ^^those^^ saved and reflashed.
  • XLR likes this

#2192063 Ozmosis

Posted by pmcnano on 26 November 2015 - 11:42 PM

Nvidia injection is on "transition" to full driver implementation, it may have some failure since it was tested on a limited boards, anyway injection is not required to get minimal stuff working on OSX it was left on especial to get feedback for what boards are working/not.So you can disable the injection using the DisableNvidiaInjection  variable, yes eventually, someone will write an updated changelog/readme...You can also use the new HermitShell SETVAR to add boot-args and complete disable nvidia if required... Yes Awesome man. Yes I used DisableNvidiaInjection and it worked fine. Before disabling it I would get nasty output from the videocard, I connected via VNC and it detected 3GB of vram instead of 4 and I knew it was the injection. Thanks for taking the time to answer my questions. Has anybody tested el capitan? Do you think this new ozmosis has any kind of USB fixes? I haven't tested El Cap final (Im using last beta). When I installed with old...

#2181042 Ozmosis

Posted by pmcnano on 23 October 2015 - 04:00 AM

Its so awesome how nobody reads {censored}.

#2175274 Ozmosis

Posted by pmcnano on 08 October 2015 - 11:00 PM

Lol, you really dont read right? Kext injection is broken in El Capitan, hence everyone is waiting for an update.  

#2144732 Ozmosis

Posted by pmcnano on 14 June 2015 - 03:14 AM

Maybe something with the DSDT, I wouldnt think in anything else, check with DPCI Manager  edit: lol ok!

#2144715 Ozmosis

Posted by pmcnano on 14 June 2015 - 01:32 AM

I'll give that a shot. thanks. Is there a way to get the shell working? Would be nice. For the Bios setup, as soon as you hear the speaker BEEP press Escape as crazy (to disable OZ in that boot), as soon as you see the red screen, press SUPR as crazy. You will get into bios normally. If and only if you have a UEFI compatible video card, just set the setup to Windows 8 WHQL and CSM to never and you will be able to enter bios normally, that just happens in CSM. Paul

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy