Jump to content

pmcnano

pmcnano

Member Since 09 Jul 2007
Offline Last Active Jul 23 2014 10:57 PM
*****

Posts I've Made

In Topic: [UEFIPatch] UEFI patching utility

01 July 2014 - 09:43 PM

Hm, this is awkward. Well I injected osmosis and it KP about powermanagement.

 

Thanks!

In Topic: [UEFIPatch] UEFI patching utility

01 July 2014 - 04:13 PM

@CodeRush I tried patching a Z68XP-UD3 UEFI but I get 

MacPro:UEFIPatch_0.1.0_osx nano$ ./UEFIPatch z68-894-smc.rom 
parseInputFile: descriptor parsing failed, descriptor region has intersection with BIOS region
FFS file or search pattern not found in input file

I checked the patches.txt file to see the GUID's and I do have them:

|117|PowerManagement|8C783970-F02A-4A4D-AF09-8797A51EEC8D|003E87CE|004D1D|DRVR|

|013|CpuPei         |2BB5AFA9-FF33-417B-8497-CB773C2B93BF|003CBCE8|00160E|PEIM|

Any clue whats the problem?

 

Thanks

In Topic: Ozmosis

08 June 2014 - 11:27 PM

legacy oproms for those lan cards are also deleted,and all its updated to latest oproms using uefi bios updater.

 

Quick question, for some reason facetime/imessage isnt working anymore. I generated with chameleon wizard a new serial number, etc. Changed to Mac Pro 6,1 etc, still not working.

 

 https://www.dropbox....08 18.16.52.png

 

nvram writing works, since well I updated all the info.

In Topic: Ozmosis

06 June 2014 - 11:46 PM

your Ozmosis 894 SMCEmulator with more space soo u can play with kexts yourself.

attachicon.gifz87hd3-f6-894-smcemu.zip

 

Thanks man, let me try,

 

What is the deleted modules:

 

"AsUndiDxe" and "RtkUndiDxe" thanks.

 

edit: well I tried injecting the realtek driver and it didnt work. However, rolledback to osmosis 828 and it worked perfectly. So I think im set.

 

Thanks again.

In Topic: Ozmosis

06 June 2014 - 09:51 PM

First post UPDATED with some new infos/files i found in this thread.

Added your guide to first post.

 

Hello, hey, if you got some free time, can you check my bios? I have ozmosis working however, i want one of two things,

 

1) include fakesmc with sensors working

2) include fakesmc with sensors working + realtek driver

3) include smcemulator + realtek.

 

It works just fine with smcemulator, but I cant get it to work with fakesmc with sensors, and on the other side, having network included in bios would be superb. I just dont find what else to delete to make space for it. 

 

Original: https://dl.dropboxus...HD3.F6.orig.rom

Ozmosis 828 no FakeSMC/SMCEmulator: https://dl.dropboxus...mosis.nosmc.rom

Ozmosis 894 SMCEmulator: https://dl.dropboxus...-894-smcemu.rom

 

Thanks

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy