Jump to content

waldemaR

waldemaR

Member Since 09 Aug 2013
Offline Last Active Jul 26 2014 11:09 AM
-----

Posts I've Made

In Topic: Asus P7P55D with ML 10.8.4 need kext

15 May 2014 - 08:01 PM

Dear All,

 

long time ago, i'm back.

 

My Hackintosh run fine with only one point that i don't fix now.

I have do different things but have still the problem.

Maybe one of you have a solution for me.

 

If i will restart the Hack it not reboot, it is hanging.

 

It is not a big issue, but maybe i can fix it ;-)

 

Thank you for any idea.

 

All the best,

 

waldemaR

In Topic: Asus P7P55D with ML 10.8.4 need kext

18 December 2013 - 11:06 AM

Dear InsanelyMac's,

 

i now i'm slow but step by step.

My Graphic Card work now ;-)

 

Now looking for the DVD Burner issue.

A new issue also came up with PCI will not reconized.

And if i want to reboot the system it hangs.

 

All other stuff work like a charme.

 

All the best,

 

waldemaR

In Topic: Asus P7P55D with ML 10.8.4 need kext

17 December 2013 - 07:01 PM

Dear PimentelX86,

 

thank you for your assistance.

 

Sorry but i really don't can follow you.

I don't no why this will be easier to install this all.

 

I also check the Wizzard there is nothing for me clear. At least where i can save and activate.

I had really find  nothing for an good example that i understood.

 

I also didn't understand that the DVD burner works directly.

 

At boot i try with the GraphicEnabler=Yes then the system not come up.

 

I'm now a little lost in space.

 

Until now 5 Times i installed the system to this point. It is time now to come a step foward ;-)

 

All the best,

 

waldemaR

In Topic: [Guide] The all-in-one guide to Vanilla OS X (including Chameleon + DSDT) for...

16 December 2013 - 05:41 PM

Dear artur-pt,

 

ok, sorry this was my fault. Now i know the step by step things for now ;-)

 

I have to use the kext Wizard and put the two files Fake.. Null.. once again and the system comes up without problems ;-)

 

Now i have to figure out which things not work in the moment, for shure the grafikcard, DVD Burner.

The only thing is i have to figure out where i can find all not working things.

 

All the best,

 

waldemaR

In Topic: [Guide] The all-in-one guide to Vanilla OS X (including Chameleon + DSDT) for...

16 December 2013 - 05:03 PM

Dear artur-pt,

 

with following command it comes up:

 

-v -f ncpi=0x3000

 

what does it mean now?

what will be the next step then.

 

i'm not have a clear picture now.

Has this something todo with the FakeSMC.kext or is this now another problem?

 

Sorry but the other thing that you write i not understand.

 

 

All the best,

 

waldemaR

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy