Jump to content

catyajs

catyajs

Member Since 07 Aug 2013
Offline Last Active Aug 13 2013 12:49 AM
-----

Topics I've Started

Hackintosh on Dell Demension E520

08 August 2013 - 05:30 AM

Hi, i've been trying to turn my Dell Demension E520 into a hackintosh machine. Unsurprisingly,I've came into a few obstacles. First off, i'm using (#####) W/ Mac OS x Lion on a USB Drive, It's setup to boot and DOES, i am prompted with the mac os install screen and just when i think that it's going to work, it says Select the disk where you want to install Mac OS X, my drive(s) cannot be seen, even by going into the Disk Utility. Based on the research i've done alot of people are having this problem because of SATA/ACHI/RAID issues, and i know that setting the BIOS is one of the first steps in the process that need to be done. The only problem is that this BIOS in particular will not let me change that particular setting, so i've search forums and people have suggested using Kext Wizard to inject some modded kext files into the USB /Extras/ folder, i've done that but still The Mac OS X install screen still won't show my drives. Does anyone have any ideas? Here are the kext files that have been added to the USB drive. Am i missing any?

 

GenericUSBXHCI.kext

FakeSMC.kext

AppleAHCIPort.kext

AppleACPIPlatform.kext

AHCI_3rdParty_SATA.kext

IONetworkingFamily.kext

EvOreboot.kext

NullCPUPowerManagement.kext

JMicron36xATA.kext

AHCIPortInjector.kext

 

Any help would be greatly appreciated.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy