Jump to content

elessar072

elessar072

Member Since 26 Jul 2013
Offline Last Active Oct 18 2014 03:48 PM
-----

Posts I've Made

In Topic: AirDrop/Continuity/Hands Off Fix How-to

18 October 2014 - 03:48 PM

Thanks for the info - do you have any suggestions on how to make normal Airdrop work? It used to work fine under mavericks even though I was on the ethernet ( GA-Z87X-UD3H). 

In Topic: How to Solve Imessage Login Problem

15 September 2014 - 05:35 PM

No - i have a macbook for which I could, but I'm reading conflicting information that this might not work either. Anyway, at this point, I am getting the contact Apple support pop-up when I login into imessage. I guess I'll wait for the GM of Yosemite then try to fix it again... only a month or so left. 

In Topic: How to Solve Imessage Login Problem

15 September 2014 - 04:14 AM

I'm running into the same problem... I managed to login into imessage but i cannot send any messages  - "iMessage (+514xxxxxxxxx is not registered with iMessage)

 
This is how it looks like: 
 

2014-09-15 00:11:57.561 imessage_debug[2383:507] Gq3489ugfi: <f207cbdd 76e341ec c656a039 ebe6ff31 a6>

2014-09-15 00:11:57.564 imessage_debug[2383:507] Fyp98tpgj: <3219e3da f3ace052 30995677 7e4bf3a8 7f>

2014-09-15 00:11:57.565 imessage_debug[2383:507] kbjfrfpoJU: <67ede19a ca9867f2 71eeb0af 7efdac60 53>

2014-09-15 00:11:57.565 imessage_debug[2383:507] IOPlatformSerialNumber: G8845ZTS5J4

2014-09-15 00:11:57.565 imessage_debug[2383:507] IOPlatformUUID: 691EFE35-A163-5EE6-8C0B-EF5D6DAF8FB1

2014-09-15 00:11:57.565 imessage_debug[2383:507] board-id: Mac-F42C88C8

2014-09-15 00:11:57.566 imessage_debug[2383:507] product-name: MacPro3,1

2014-09-15 00:11:57.566 imessage_debug[2383:507] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM: <50465d36 99a9>

2014-09-15 00:11:57.566 imessage_debug[2383:507] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB: C02K7438DRVCN1S5A

2014-09-15 00:11:57.567 imessage_debug[2383:507] oycqAZloTNDm: <f3340de6 c1d40b6b cecd0298 d6b1250a d0>

2014-09-15 00:11:57.567 imessage_debug[2383:507] abKPld1EcMni: <0c28c6f7 97449dfa 613575c3 6a4b27ed 09>

 

 

Any suggestions on how I can fix this? 

 

Cheers,

Dan. 

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy