Jump to content

elessar072

elessar072

Member Since 26 Jul 2013
Offline Last Active Jul 25 2014 02:32 AM
-----

Posts I've Made

In Topic: Success - Gigabyte Z87X-UD3H Mavericks DP2 Haswell Hackintosh

05 August 2013 - 03:06 AM

hi legends, thanks - it worked with latest chameleon wizard - the fileNVRAM in the options

In Topic: Success - Gigabyte Z87X-UD3H Mavericks DP2 Haswell Hackintosh

04 August 2013 - 09:49 PM

hey guys, I managed to make it work almost perfectly with Naidb's image (via PM).

The only problem that I'm having now is that

 

 

2. No sleep mode -  whenever it goes into sleep mode it doesn't wake up  :( only way i can get it out is to reset the CMOS (power off/reset still keeps it in standby mode). That sometimes messes my BIOS so when i try to boot into the installation after that i get the screen being all messed up so I need to reinstall again. 

 

1. imessage doesn't work (i tried the ethernet order thing - and app store, icloud works fine

Fixed with chameleon wizard (fileNVRAM.dylib in modules).

 

Any ideas!? To get it to work to this stage I basically used Naidb's files from the second page and his install.

In Topic: Success - Gigabyte Z87X-UD3H Mavericks DP2 Haswell Hackintosh

02 August 2013 - 03:40 AM

Thanks Cobra. I managed to install DP1 but I was still having trouble booting in anything but -x.

So I updated to DP2 then installed Chameleon with only the kexts that gaspimp provided. 

I tried all possible boot flags and i even went as far as removing the graphics card. Yet I cannot make it book in anything but safe mode. 

Strangely enough, it seems to hang at different points, regardless of the flags I try (I've tried all combinations, but only -x gets me in). 

 

Any clues as to what I can try? I even left it with no kexts in extra - same thing. 

I'm pretty much running the same thing as you guys, do not understand what I'm missing. 

 

In Topic: Introduce yourself

28 July 2013 - 06:17 AM

hey guys, I'm Dan and I've been following the community from the sidelines for a line now. Needed a new rig and was torn between spending on an imac or just getting haswell. Thought it would be more fun to try my hand at this instead :) 

In Topic: Success - Gigabyte Z87X-UD3H Mavericks DP2 Haswell Hackintosh

28 July 2013 - 06:10 AM

Hi guys, 

 

Sorry to bulge in here, especially since I'm so new, but I've been mainly been in read-only mode for quite a few days. 

I've tried myhack and the installer by chris111, but in the end I only managed to get the furthest with the gaspimp's guide (doing everything cleanly). I couldn't get past PCI Configuration begin for the life of me with my videocard, so I set my bios to use my integrate chipset instead.

After that I was getting stuck at "NVDAStartup: Official" so I removed all the nvda ktexts and now the NVDAStartup thing doesn't appear and instead I get stuck at:

 

"

Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200 (/don't think this is related"

init

probe

start"

 

Really grateful for any help you can provide guys! I can't find much help on the forum or on google about this.

 
 

My rig is:

 

Z87X-UD3H

i5 4670

Gigabyte 460GTX

16gb GskillRam

 

 

Cheers,

Dan. 

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy