Jump to content

RobertX

RobertX

Member Since 24 Sep 2005
Offline Last Active Today, 06:33 AM
-----

#2073570 Clover General discussion

Posted by RobertX on 22 October 2014 - 01:06 AM

...hi, i have yosemite installed, using clover from my install usb stick...got most hardware working, but, my usb ports are not showing as highspeed(usb2) as they did in mavericks using chameleon...I'm including my boot log...just in case someone wants to look Spoiler 0:100 0:100 MemLog inited, TSC freq: 2659985635 0:100 0:000 LegacyRegion2: Chipset/proc: 0x2E108086 0:100 0:000 Intel Series 4 and similar (PAM 0x90-0x96) 0:100 0:000 Test PAM1=(0x41=90, 0x5a=00, 0x81=00, 0x91=11) at chipset 2E108086 0:100 0:000 , Install = Success 0:125 0:025 BiosVideoDriverBindingStart! 0:125 0:000 BiosVideoCheckForVbe 0:125 0:000 EdidOverride not found 0:160 0:034 Edid1+ 0:160 0:000 found Detail Timing 1680x1050 0:194 0:034 Edid0+ 0:194 0:000 found Detail Timing 1680x1050 0:194 0:000 ... already present 0:285 0:090 0 1152x864 attr=BB - ok, edid- 0:293 0:008 1 1280x960 attr=BB - ok, edid+, working, highest, pref=1 0:296 0:002 2 640x480 attr=BB - ok, edid+, 640x480, working 0:299 0:002 3 800x600 attr...

#2064955 EtreCheck

Posted by RobertX on 30 September 2014 - 05:51 AM

...just adding a heads-up for this little piece of software...spits out some useful info in readable form  it's free and I'm not affiliated with the makers...'nuf said  :smoke:   www.etresoft.com/etrecheck from my box:   Spoiler EtreCheck version: 1.9.15 (52) Report generated September 30, 2014 at 1:34:00 AM EDT Hardware Information: ? Mac Pro (Early 2009) (Verified) Mac Pro - model: MacPro4,1 1 2.66 GHz Quad-Core Intel Xeon CPU: 4 cores 12 GB RAM Video Information: ? AMD Radeon HD 6570 Series - VRAM: 1024 MB HP w2207 1680 x 1050 @ 59 Hz System Software: ? OS X 10.9.5 (13F34) - Uptime: 0 days 14:48:2 Disk Information: ? HL-DT-STDVD-RAM GH40N ST500DM002-1BD142 disk0 : (500.11 GB) S.M.A.R.T. Status: Verified System Reserved (disk0s1) /Volumes/System Reserved: 104.9 MB (92.3 MB free) OS X (disk0s2) / [Startup]: 267.16 GB (71.18 GB free) Copy of C (disk0s3) /Volumes/Copy of C: 232.83 GB (91.5 GB free) USB Information: ? Mitsumi Electric Hub in Apple...

#2062805 How to Solve Imessage Login Problem

Posted by RobertX on 21 September 2014 - 12:39 PM

How is this relevant to the login problem?...perhaps, you may want to rethink logging in and using messages... :smoke:

#2058473 Ram Upgrade

Posted by RobertX on 06 September 2014 - 11:02 PM

...just sayin'...nice to see Mac agrees with my installation order... :smoke:  

#2036906 OS X Mavericks 10.9.4 Officially Released

Posted by RobertX on 05 July 2014 - 02:39 AM

...thru swupdate...all good after graphics patch....also running old hardware... :smoke:

#2034877 HELP TOPIC - further help in chat.osx86.hu/#legacykernel (IRC)

Posted by RobertX on 28 June 2014 - 12:19 AM

well.....  not  that...  set  busratio=16  8,,  no  change  still running  mad  fast....  something  rtc  related??...the system time in date and time can be set to auto i get correct date and time and before I close system preferences time has advanced 15 -20 minutes...typing a single letter or number gives me multiple keystrokes...makes logging in a real pain...   Slow TSC, rtc_nanotime.shift == 3...i  get this during  boot

#2019776 Maverics 10.9.3 official release

Posted by RobertX on 15 May 2014 - 07:28 PM

...you'll survive without it...just do a get info on it and add .bak to the kext name :smoke:

#2019770 AppleDecrypt Sinetek AnV (V3.0.0) for SL, Lion, Mountain Lion and Mavericks

Posted by RobertX on 15 May 2014 - 07:16 PM

:smoke:...and still, 10.9.3 

#2019766 Maverics 10.9.3 official release

Posted by RobertX on 15 May 2014 - 07:11 PM

Kernel Panic  :( Any idea what went wrong?   ...if you are using smbios of macpro 4,1 or 5,1...you must remove AppleTyMCEDriver.kext :smoke:

#2017938 Patched Framebuffer Repository

Posted by RobertX on 07 May 2014 - 10:21 PM

...the last 2 post do not belong here...this is a depository for working, patched framebuffers...no more...no less... :smoke:

#2011868 Restored with Disk Utiliy from another hdd(won't boot)

Posted by RobertX on 10 April 2014 - 08:14 PM

...ahh, back amongst the living...I will call this solved...solved indeed... :smoke:

#2011638 AppleDecrypt Sinetek AnV (V3.0.0) for SL, Lion, Mountain Lion and Mavericks

Posted by RobertX on 10 April 2014 - 12:53 AM

...here's how it shows now...  :smoke:

#2009145 VoodooHDA 2.8.5 for Mavericks (Slice + AnV) (Signed!)

Posted by RobertX on 01 April 2014 - 06:19 PM

...i use voodoo here...so i'll give this a shot... :smoke: ...all seems well...still get a slight pop from speakers right before login screen...i'll try hdmi audio later..

#2008051 AmdCPUMonitor and HWSensors 3.3.1

Posted by RobertX on 28 March 2014 - 02:01 AM

...now, I'm working on 2 machines...so bear with me....on the lenovo, the LPC(SuperIO) chip is not supported(yet) ...could it be added? the chipset is this: SMSC SCH5617 LPC Super IO ...and some relevant info:  http://www.datasheet...tion.html#specs this is from last boot with LPCSensor.kext: 3/27/14 11:52:04.000 PM kernel[0]: SuperIODevice: [Fatal] found unsupported chip! ITE sequence ID=0x8b00, Winbond sequence ID=0xffff  

#2005998 OpenCL Oceanwave & Bandwidth Bench - 07. March 2013

Posted by RobertX on 20 March 2014 - 02:55 PM

...hi, just for the record...        same result, AA on or AA off :smoke:...the Pentium D is the bottleneck... but still...

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy