Jump to content

banini_jeque

banini_jeque

Member Since 05 Jul 2005
Offline Last Active Apr 27 2015 06:11 AM
-----

Posts I've Made

In Topic: How to fix the iMessage/Facetime customer code error

18 April 2015 - 10:22 PM

I'd like to add this because I was really surprised that it worked...

 

So I built my Hackintosh in an old PowerMac G4 case, and then I used the original G4 serial number. I'm using clover as my bootloader. I got the error described by the OP, so I called up Apple, because I want to keep using the original serial number. First I told the lady it was a G4, but she said it was too old to support and couldn't help me. So I called back and did the same thing, but was offered the chance to use the $29 support, being told that they wouldn't bill me if they couldn't help. Got hooked up to the guy, explained that I had substantially upgraded my G4 so it could run Yosemite, and after about 20 minutes of him talking to his superiors, they went ahead and allowed it! He was worried that because the serial number is for such an old machine, that it might fall off the system again at some point, but they told him that probably wouldn't happen, and he said they were all really impressed that I was able to run Yosemite on a G4. I never said the word Hackintosh, and niether did he! Then, to top it off, they didn't even charge me, and my Messages app works fine now! I think this made my day...

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy