Jump to content

Siro

Siro

Member Since 23 Jun 2007
Offline Last Active Feb 03 2010 04:29 PM
-----

Topics I've Started

Successful in Installing Snow OSX v 3.5

12 September 2009 - 06:06 PM

After so many days of trial and error I have finally got the SNOWOSX v3.5 distro running on my desktop listed in the signature below but I am having a strange problem that my NTFS partitions on my SATA hard-drive are not mounting and secondly the internet on my Snow Leopard is insanely slow as compared to Windows 7 where it works perfect. My network is detected of the shelf and its a D-LINK with model number RTL8139 something. I would be grateful if anybody could help me out in this respect. And when I run OSX86Tools on it, it gives me some boolean 0 error while I try to click the button add efi string. Since I am not that good with troubleshooting any help in all respects will be highly welcomed and the previous threads made by me detailing my installation issue was an error on my part as I was unable to execute the DSDT patch command properly during the installation process in terminal.

SnowOSx v3.5 installed, get this error at bootup

08 September 2009 - 02:33 PM

My specs are provided below in my signature and I am using the snowosx v3.5 disc to install SL on my hard-drive and after the install successfully completes I get this error @bootup and the image is attached along. I would be grateful if you could tell me what is the problem and how can I go about solving it?

Please help me!

Installation of Snow Leopard Retail on my Desktop

03 September 2009 - 06:54 AM

My PC has the following specs written in my signature and I was wondering if I will be able to install a copy of Retail Snow Leopard on it or not. I tried the available distro SnowOSX Universal v3.5 it installs successfully but does not boot at all. Any forthcoming information will be highly welcomed in this regard and I have successfully installed all previous distro's without any major problem including the iDeneb 10.5.8 Lite edition recently.

No help on the way I have gone through various posts already but have not found any suitable method to install Retail Snow Leopard and help would be greatly welcomed.

I get this screen after installing the SNOWOSX Universal GM v3.5 on bootup after a successful install!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy