Jump to content

Siro

Siro

Member Since 23 Jun 2007
Offline Last Active Feb 03 2010 04:29 PM
-----

Posts I've Made

In Topic: D945GCLF2 Snow Leopard

13 September 2009 - 12:17 PM

The error is "Can't make '0' into type boolean. (-1700)". Seems like typecasting from zero to false is not working. I guess OSX86Tools is discontinued, so you better use EFIStudio rather then wait for a fix. They have outdated version so you google for EFIStudio 1.1



I have got the problem resolved finally and have a fully working install with no problems whatsoever.

In Topic: Is standard Snow Leopard install 32 bit or 64?

13 September 2009 - 04:20 AM

My rig also boots by default into 32 bit mode and it tends to get stuck @64 bit mode at the Apple Logo.

In Topic: Successful in Installing Snow OSX v 3.5

13 September 2009 - 04:16 AM

I have been able to resolve my problem of the slow ethernet on RTL8139 card by following these instructions provided in the link below :

http://www.infinitemac.com/f57/rtl8139-works-in-64bit-t3917/

I have finally been able to get my graphics card working using EFI Studio and hence the problem is resolved so the thread can be closed. Thanks a lot.

In Topic: D945GCLF2 Snow Leopard

13 September 2009 - 04:05 AM

Thanks to the kext files provided above I was able to get my Snow OS X v3.5 distro without any major hiccups and I used a somewhat different procedure to copy the files onto system/library/extensions using MacDrive 8.0 on Windows 7 and then booted with -x -v -f because after successfully installing SL I would get stuck at no information set about this mac or something but with the kexts provided I was able to resolve and get a working install. Thanks a lot.

Now the only problem that I am having is to install my eVga Nvidia 9500 Gt 512 card and the instructions provided in the nvidia graphics section worked perfect for me on Leopard 10.5.8 and installation was as easy as anything before. Now the only issue that I am having is when I try to run OSX86 Tools to execute Efi Strings I get a boolean error and if I am able to get rid of that then I am quite sure I can get the drivers to install. Any help in this regard will be highly welcomed.

In Topic: The NVIDIA 9500GT Thread

12 September 2009 - 07:58 PM

How did you go about installing the drivers via the OSX86 Tools I got this error while trying to open EFI strings :

Can’t make "0" into type boolean. (-1700)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy