Jump to content

Kn0s

Kn0s

Member Since 18 Jun 2007
Offline Last Active Sep 05 2014 04:28 PM
-----

Posts I've Made

In Topic: nForce OS X Lion (10.7) APP STORE DOWNLOAD INSTALL GUIDE on a Series 6 or 7 n...

12 July 2012 - 06:34 AM

Did anyone try out the ML GM ?

In Topic: nForce OS X Lion (10.7) APP STORE DOWNLOAD INSTALL GUIDE on a Series 6 or 7 n...

14 October 2011 - 11:39 AM

did anyone try the 10.7.2 update? anything broken?

In Topic: nForce OS X Lion (10.7) APP STORE DOWNLOAD INSTALL GUIDE on a Series 6 or 7 n...

07 September 2011 - 05:48 AM

Did anyone get sleep working on the p5n32-e sli plus (650i) board? thanks to the great help from verdant, this is about the only thing missing from my Lion install.

In Topic: nForce OS X Lion (10.7) APP STORE DOWNLOAD INSTALL GUIDE on a Series 6 or 7 n...

20 August 2011 - 08:57 AM

What a great guide!!

I got Lion up and running on my p5n32-E Sli Plus in no time.
now I'm trying to iron out the post installation kinks.
I'm making a DSDT file and got RTC, UID0 in PCI1 (For GFX), DTGP and HPET to compile in DSDTES.
don't know if its all working but it seems to be. now LPCB is giving me problems, I get an error whenever i put in LPCB instead of LEG0? (6 Object does not exist errors). Also i get no video signal when i boot up, or in bios. it will return sometimes at random, but mostly just no signal. works fine when i enter OSX, it seems very wired?

i can post Logs and a DSDT.aml if needed.
again treks for a great guide.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy