Jump to content

mlc130104

mlc130104

Member Since 10 Apr 2013
Offline Last Active May 19 2014 05:45 AM
-----

Topics I've Started

Can't get IVB build out of Safe Boot Mode

05 April 2014 - 08:25 AM

Hi all

 

My config is as below:

CPU: Intel Core i5-3450

MB: Asrock B75M-ITX BIOS V1.90 PMPatched

Ram: 2 sticks of ADATA DDR3-1600 8GB DDR3

VGA: MSI GTX660 2GB Ram

HDD0: WDC 250GB 2.5" 

 

Other HDDs: Crucial M4 128G for Windows 7, 2x Seagate ST2000DM001 2TB for DATA

 

I followed http://www.insanelym...-for-mavericks/ but without the NullCPUPowerManagement.kext as I think that I have PMPatched my BIOS.

 

I first booted into OS X with the -x flag and installed the Chameleon and set the following flags

 

<key>GUI</key>
<string>No</string>
<key>Kernel Flags</key>
<string>-v npci=0x2000 dart=0</string>
<key>RestartFix</key>
<string>No</string>
<key>SMBIOS</key>
<string>/Extra/SMBios.plist</string>
<key>SkipIntelGfx</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>No</string>
 
(dart=0 is for enabling VT-d in BIOS as I have to use OS X on VM)
 
But still got stuck at somewhere like when using supplementary -v flag
**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
Most sources I have research pointed this error to the problem of graphic card, but I have no more idea to get it fixed.....
Wish I can have working solution here :(
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy