Jump to content

atlee

atlee

Member Since 14 Jun 2007
Offline Last Active 52 minutes ago
*****

#2061803 Ozmosis

Posted by atlee on 18 September 2014 - 10:42 AM

For that there is RTFM.Why you think there are examples on the Ozmosis changes?Did you read those before posting?yeah yeah mr grumpy...examples are good but man pages are thorough :)

#2061758 Ozmosis

Posted by atlee on 18 September 2014 - 08:17 AM

@joe75 is best to NOT post pre-made  Defaults, because n00bs will take them and use as is, then wonder why is not working, The King, sometimes reading other peoples stuff yes you can either make mistakes but you also can learn things by trial and error.Like unix way there is man pages but with osmosis i don't think there is so I would think everyone would be in the same boat in terms of testing and failing until they get any outcome of success. I remember back in the days when I was first getting into mac and hackingtosh world I would read and copy and paste most of the time until over time I eventually read between the lines of how to get majority of things to work.  

#2027052 OS X Yosemite DP's builds!

Posted by atlee on 08 June 2014 - 08:53 AM

For people looking for Java that works for OSX 10.10https://jdk8.java.net/download.html

#2027013 OS X Yosemite DP's builds!

Posted by atlee on 08 June 2014 - 05:43 AM

I didn't have to do much, created a fresh USB.Installed latest Clover to USB.Copied latest FakeSMC to System/Library/Extensions on USB, permission FakeSMC.Boot into installer using kext-dev-mode=1 -skextload -v FakeSMC then exit, install OS X then boot using Clover using kext-dev-mode=1 boot arg. I love the new visual style, quite refreshing actually.

#2024340 OS X Yosemite DP's builds!

Posted by atlee on 03 June 2014 - 12:21 PM

That's what I get when I run 'kextcache -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions'  I can't use Chameleon as I use a UEFI based system (for Windows 8.1)+1 you can use Chamelon, disable secure boot and allow UEFI + Legacy MBR booting.+2 You are trying to load a kext which is not digitally signed. Use the enable dev boot flag.+3 @everyone try manually removing cache under /System/Library/Caches/com.apple.kext.caches/Startup/ then reboot, this should force rebuild on next reboot+4 @everyone, anyone having trouble installing or booting try booting with minimal kexts like FakeSMC then add one by one till you run into a problem, also try varios boot flags whether it be 1 cpu, less ram, no graphics, no apic etc etc Please I need helptry booting with cpu=1, are yuou trying to re-use old DSDT.aml by any chances? try removing your DSDT.aml if you have one???, also remove all 3rd party kexts like the Voodoo ones there I'm assu...

#1925273 No one home when I run the Mavericks DP1 installer

Posted by atlee on 18 June 2013 - 01:16 AM

Hi Marchrius...  AppleAHCIPort.kext worked like a charm and gives me back my sata drives... HOWEVER... I still have the issue of not being able to install... I get right to the end of the install and then suddenly a message - The installer encounter an issue and cannot install??? Must be almost installed but when I try to boot,,,, it loads kexts and then just restarts,,,,, The GraphicEnabler=n and PciRoot¡1 boot flags make absolutely o difference... My board is an Intel DP43TF I suspect it may have to do with my Graphics card all the same,,, which works off my DSDT.... without enablers... I might try install again without using a DSDT.... Thanks for the tip`regards the AHCI... one problem solved!definetly install OSX without any DSDT, no point booting OSX install using graphic fixes, sound fixes etc....best to boot with minimal configuration then add the extra's later.

#1923018 GIGABYTE GA-Z77MX-DH3, Core i5 2500K, NVIDIA GTX560

Posted by atlee on 12 June 2013 - 07:37 AM

My Specifications:GIGABYTE GA-Z77MX-DH3 l Intel Core i5 2500k 3.3Ghz @ 3.7Ghz | Nvidia Geforce GTX560 w/ 1596MB | 2x Dell ST2320L 23" 1920x1080 LED | 16GB DDR3 1600 CORSAIR VENGENCE | DVD+-RW | 2x 500GB 72k HDD | 1x 2TB 72k HDD | VIA VT2021 | AR9285 802.11n | OS X Mavericks 10.9 | Chameleon-2.2svn-r2246 I'm not going to explain how everything is going to work, I'm only going to tell you how to install and boot into Mavericks without any hiccups if the hardware is closer enough to mine. Things you need:***A working copy of MacOSX to do all the below required work.OS X 10.9 InstallESD.dmg8GB USBChameleon 2.2 rev2246 - LinkShowallfiles - AttachedFakeSMC and NullCPUPowerManagement kexts - Attachedorg.chameleon.Boot.plist + SMBios.plist - Attachedmach_kernel for root of USB - Attached Goto Applications > Utilities and open Diskutil.Click on your USB that you have inserted for this project.Click Partition > Drop down select 1 partition or whatever suits you. Click O...

#1922978 [10.9 - Installation Troubleshooting]

Posted by atlee on 12 June 2013 - 04:26 AM

stuck in dsmos has arrived... any thoughts.. my hardware is on my sig...try removing your chameleon.Boot.plist and booting with a few commands at a time... e.g. reach Chameleon screen then boot using flags GraphicsEnabler=Yes -f -v, remove your DSDT if you have one and make sure your smbios matches your hardware. Place FakeSMC and NullCPUPowerManagement inside the Extras folder, without all your extra kexts, this will allow boot without a DSDT. Why i'm asking you to do this? well the DSDT and SSDT i used with 10.8 no longer work with 10.9 and it either pauses just before desktop or crashes. I'm just booting my PC with FakeSMC, NullCPU and minimal chameleon.boot options with smbios...nothing else. When you get this working then work on all your extras.

#1893699 OS X 10.8.3 all Builds !

Posted by atlee on 03 March 2013 - 09:28 AM

lol with 12D74 my big external usb 3.0 drive does not mount(even intiating it doesn't do anything). plugging it into 2.0 usb port still doesn't. blody these updates are shocking lately. and again this update causes spinning circles. definetly not stable enough for production yet. maybe i should of just waited for final :D too many builds, too many annoying bugs.

#1852184 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by atlee on 12 September 2012 - 09:28 AM

Try not to be to tight on correcting my English or grammar because I do whatever without following certain order, I don't even bother to correct before I post most times, Don't really care as forums are just quick reply message systems. Anyway Go talk to the bigger devs as they already have all the starting gear and code and ask them if you can use it and work upon it. Saves you starting from scratch and going through the failing periods they have already done.

#1851879 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by atlee on 11 September 2012 - 09:42 AM

What you're telling me is to sit and wait to Apple to support AMD CPUs somewhere in the future, right? In other words (since Apple has never shown a sign that it would do that), to give up and either stick to the achievements we've already had for AMD machines (fully working Snow Leopard) or change to an Intel set-up. When you say noone is doing it you are completly wrong, Go talk to andyvand (AnV) to see what he has done in terms of the code he has written, I remember back when he said he made it boot to a certain point then it crashed but atleast he has done a lot of the work. Some reading for you man which will do most of the homework for you: http://osx86.co/f100/lion-with-amd-t7106/page100.htmlhttp://www.hack-my-mac.fr/index.php/forum/48-pc-bureau/28494-tutoriel-amd-fx-buldo#28896

#1851651 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by atlee on 10 September 2012 - 11:19 AM

I've been taking a look at the XNU source of Mountain Lion. If i would make changes so it boots on AMD machines, which of the source files i should change, and what should i look for to change? I haven't been around for a very long time but i'm deciding to come back for a little while :D it's just a hell of a lot of work to even re-master editing the XNU source for AMD to work. Best option would be just to wait for Apple to support AMD and Intel in the future so it will them make your job and life so much easier.

#1658831 [Guide] Mammoth Method v2.00 - HP DVx 10.6.x: Fast, Easy, Comprehensive Insta...

Posted by atlee on 22 March 2011 - 03:04 AM

Hi Mammoth thank you and waiting for the link for the version 2 for my dv6 :)

#1441445 LegacyHDA solution for latest AppleHDA v1.8.4fc3 ***ALC888 users***

Posted by atlee on 03 April 2010 - 11:00 PM

Working LegacyHDA solution for the latest AppleHDA v1.8.4fc3 Green - 20 working 21, 22, 23 Grey, Black and Orange working LineIn and Mic rear not tested This version also has Dig In and Out ***REMOVED HP/Front Mic***As OSX don't support all outputs from what i have learnt anyway. Please test NO DSDT needed. http://www.mediafire.com/?zyfi0dw32mt My setup: /Extra has HDAEnabler - Injects Layout ID 12 /System/Library/Extensions - Both LegacyHDA and Bin patched AppleHDA AppleHDA had to be bin patched, because AppleHDA is hardcoded for ALC889a/885 I bin patched so codec id 283904136 will load. Hope you all enjoy, This is for codec address 2, change verbs inside Legacy to matchs yours. This should work for all ALC888 versions it all depends on your verbs. I will continue to work on a better version but i need to get back to uni work :P
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy