Jump to content

bigmanna

bigmanna

Member Since 03 Mar 2013
Offline Last Active Nov 06 2013 11:04 PM
-----

Posts I've Made

In Topic: [aiuto] installare lion su SONY VAIO VPCEH2N1E/W

24 March 2013 - 05:07 PM

Aggiornamento...effettuato ultimo aggiornamento di ML ...scheda video ok..risoluzione ris. 1366x768, scheda wifi funzionante quando ne ha voglia ma solo dopo riavvio da ubuntu, BT ok, Chiavetta 3g ok, però non funzia il touchpad. (se sostituisco con le versioni prec dei file ottengo un KP)

x bedu71 Provata chiavetta wifi esterna, stessa cosa, la rileva ma non vuole proprio saperne di farla funzionare.

Riproverò in serata con un'installazione da zero!!


Aggiornamento 9/4/13

Touchpad NO

Mouse USB OK


Tastiera OK


Lan OK


Wi-Fi OK


Audio OK


Batteria NO




Installazione da zero, prima

esecuzione in modalità sicura, installazione aggiornamento 1.8.3, rimossi i file Intel, ATI, Nvidia tranne GeForceGA GeForceGLDriver GeForceVADriver, Wifi Driver Airport Ultimo Aggiornamento osx.
Se volete posso fare un file zip con i kext che ho usato.

In Topic: [aiuto] installare lion su SONY VAIO VPCEH2N1E/W

16 March 2013 - 08:29 PM

Salve a tutti...ho installato ML sul vaio...al momento ho seri problemi con i wifi, la scheda viene rilevata ma viene sempre riconosciuta come scollegata o spenta, e il led anteriore è spento, quindi penso proprio che la periferica sia realmente disattivata. Come attivarla? Come far funzionare decentemente il wifi? Voi ci siete riusciti?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy