Jump to content

jlfilms

jlfilms

Member Since 02 Mar 2013
Offline Last Active Dec 11 2014 10:01 PM
-----

Posts I've Made

In Topic: audio help yosemite alc887 clover

03 December 2014 - 11:34 PM

n2 Please send me a priv message ill make it worth your time ... please....

 

 

 

File: audio_cloverALC-90_v2.0.command_v2.0.3

Verify EFI partition mounted, Finder/Devices/EFI

Password:

Sorry, try again.

Password:

rm: /Volumes/EFI/EFI/CLOVER/config-backup.plist: No such file or directory

cp: /Volumes/EFI/EFI/CLOVER/config.plist: No such file or directory

cp: /Volumes/EFI/EFI/CLOVER/config.plist: No such file or directory

Error, EFI partition not mounted

No system files were changed

To save a Copy to this Terminal session: Terminal/Shell/Export Text As ...

logout

 

 

I followed everything there still... jus send me a private message please.

In Topic: audio help yosemite alc887 clover

03 December 2014 - 10:19 PM

can you please post steps for me? I dont understand at all.

In Topic: [Guide] AIO Guides For Hackintosh

03 December 2014 - 06:29 AM

please someone? I'm in yosemite with the 970 an its {censored} looking, i tried installing the web drivers and it says they are not compatible. do i need to change to Mac pro system def??

In Topic: [Guide] AIO Guides For Hackintosh

03 December 2014 - 05:42 AM

maybe someone can help me, I jus got done installing yosemite on my new 500gb ssd, with the gtx 760. Do i Just put in my new 970 and install  new drivers? do i need any boot args etc?

In Topic: Clover General discussion

29 November 2014 - 06:31 AM

can someone help me with my new 970 and mavericks or will it only work with yosemite? cuz i cant download the drivers at all. just the cuda update

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy