Jump to content

flo04

flo04

Member Since 23 Feb 2013
Offline Last Active Yesterday, 10:14 AM
-----

Posts I've Made

In Topic: H97-D3H o Z97-GAMING5

17 April 2015 - 12:07 PM

Gia fatto Fabio, c'è lo screenshot al post #39

In Topic: H97-D3H o Z97-GAMING5

17 April 2015 - 11:51 AM

Intanto grazie Fabio per la tua tenacia e pazienza, ho trovato un post in cui Pike dice:

Haswell processors do not use AppleIntelCPUPowerManagement.kext but XCPM – power management via mach_kernel – and thus you are doing it wrong.

Make sure to use a SMBIOS setup that supports FrequencyVectors in IOPlatformPluginFamily.kext/*/Resources/Mac-[board-id].plist and accept that you will see less P-States with MSRDumper.kext. Using the Intel Power Gadget or my AppleIntelCPUPowerManagementInfo.kext will however show every single frequency change.

Questo e un post che risale a più di un anno fa, forse all'epoca era l'unica strada per far funzionare il PM con Haswell, ora io che altro dovrei controllare? Anche perché vorrei capire meglio quello che sto facendo.
Grazie.

In Topic: H97-D3H o Z97-GAMING5

17 April 2015 - 10:15 AM

Uso la grafica in firma, una Gb 640 pci-e riconosciuta oob, e ho disabitato la HD4600 dal bios per semplificare il tutto, non riesco a risolvere il PM, come posso fare, dovrei tentare con DSDT? Sono 2 mesi che sto provando senza risolvere e non so più che altro tentare, ho anche fatto una seconda installazione su un secondo hd pensando di aver incasinato qualcosa durante le prove, con lo stesso risultato, cos'altro potrei provare?

In Topic: H97-D3H o Z97-GAMING5

17 April 2015 - 08:47 AM

E possibile il mal funzionamento e dovuto alla disattivazione della grafica HD4600 dal bios?

In Topic: H97-D3H o Z97-GAMING5

14 April 2015 - 08:40 PM

:)  :) ora controllo il resto


:(  :(  :(

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy