Jump to content

angeluszero

angeluszero

Member Since 19 Feb 2013
Offline Last Active Feb 03 2016 02:32 AM
-----

Posts I've Made

In Topic: [GUIDE] USB Fix El Capitan 10.11

20 December 2015 - 03:27 PM

Can you upload your Clover folder???

Here it is. 

 

https://mega.nz/#F!A...KzZ-YEbRFFljjXw

In Topic: [GUIDE] USB Fix El Capitan 10.11

19 December 2015 - 11:30 PM

Try this https://copy.com/3EBDo1ANpMloHdbW

It work for my x79 MSI MainBoard with MacPro 6,1 bios

Didn't work. Only USB 3.0 works. 

In Topic: USB and VIDEO after El Capitan upgrade

19 December 2015 - 06:27 PM

Ok so using chrome remote desktop i was able to get into os x and update to 10.11.2. Now USB 3.0 works with GenericUSBXHCI kext but USB 2.0 still doesn't work. I can live without 2.0 i guess but would be nice to make it work. Any idea what else i can try?

In Topic: [GUIDE] USB Fix El Capitan 10.11

19 December 2015 - 06:27 PM

After install 10.11.3 and install GenericUSBXHCI.kext all "NEC" USB 3.0 ports start working in full speed (but not showing in "About this mac")

link to kext:

https://copy.com/fhGu1ko1dgt9xw8b

 

Ok so using chrome remote desktop i was able to get into os x and update to 10.11.2. Now USB 3.0 works with GenericUSBXHCI kext but USB 2.0 still doesn't work. I can live without 2.0 i guess but would be nice to make it work. Any idea what else i can try?

In Topic: USB and VIDEO after El Capitan upgrade

19 December 2015 - 04:42 PM

i already checked those and it didnt work for me.

 

i have some updates tho'. looks like the usb chipset is intel c600/x79 and i can now access os x by using chrome remote desktop which lets me enter the os and do stuff from there if needed, I really just need usb 2 to work. Will there be a kext i can just use with clover instead of tweking so many stuff?

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy