Jump to content

bugs181

bugs181

Member Since 15 Feb 2013
Offline Last Active Mar 11 2013 08:53 AM
-----

Posts I've Made

In Topic: Samsung RV511 Laptop, hackintosh - No progress; Can't install

23 February 2013 - 08:20 PM

Sorry for the double post. Just wanted to let you know I have iATKOS running. Just a few minor problems. No sound, 1024x768 resolution, and no boot camp. Wouldn't mind knowing of a way to install Windows 7 dual boot without having to reinstall iATKOS.

In Topic: Samsung RV511 Laptop, hackintosh - No progress; Can't install

23 February 2013 - 05:46 PM

Me again. Figured up update my progress. Downloaded iATKOS ML2 and install went without a breeze. Had to boot into USB using: "GraphicsEnabler=No cpus=1 -x -v". Install went fine, selected packages that applied to me. Was getting stuck on the message: "resetting IOCatalog". Before that was "Still waiting for root device" but I couldn't replicate that problem. I followed the post here: http://www.insanelym...ion-of-lion-l1/

And now I can get to the "Welcome" screen.
"In just a few steps, you can register and set up your Mac."

Woah!! So close! I however can't do anything at this screen because my mouse (laptop trackpad) and keyboard no longer work. Another user on that forum post had the same issue. Is there a kext I can copy from the Installer Flash drive to get them working again?

Thanks guys! Almost there!

In Topic: Samsung RV511 Laptop, hackintosh - No progress; Can't install

17 February 2013 - 06:27 PM

I'll definitely check out iATKOS. I have Snow Leopard disc on it's way here. Should be here this week. I'm pretty sure OSx86 ModCD uses Boot-132 method. Also, thanks for the graphics mode solution. I'll give that a go later. :)

In Topic: Samsung RV511 Laptop, hackintosh - No progress; Can't install

17 February 2013 - 06:10 PM

Hi,

1st. Your Graphics Card will not work :/ You will need to delete all Intel Graphics kexts to be able to see something.
2nd Your Wireless Card is incompatible too so no Wifi

If i were you, I would get iATKOS M2, it is a DMG but you don't need a mac to burn it to a USB Key. Just download it in a Windows computer, get Transmac and right click on your USB Key in that software and 'Restore from Disk Image'. I believe it should be alright.

Once iATKOS M2 is burnt on your USB Key (or DVD-DoubleLayer but I don't recommend it as it is Read-Only), try to get into the installation with

-v -f GraphicsEnabler=No

If you get a blackscreen or odd graphics bugs, remove all intel graphics kext on your USB Key using Transmac in /System/Library/Extensions. After, it should be booting right, if it is still not booting, please give us a screenshot in verbose mode of where it blocks at.


PS: If the Transmac method for USB Burning isn't working, go in Windows, get VMWare Workstation and a Mountain Lion 10.8 VMWare image, use UtraIso to convert iATKOS dmg to iso and then in VMWare boot on the iso. Once you installed iAKTOS in VMWare, burn the iATKOS Dmg to your USB Key using Disk Utility and it should be fine


Hey jamesst20, thanks for taking the time to post. I actually have the graphics sorted for now. Probably not in the resolution I want but I'll deal with that later. I also know about the wireless thing. I plan on buying a cheap compatible wifi card from ebay. As for the iATKOS - I'd really like to stay away from the distros if I can. I may end up trying that route if I get stuck. The reason is that I want to stay as "legit" and native as I can.

In Topic: Samsung RV511 Laptop, hackintosh - No progress; Can't install

17 February 2013 - 05:00 PM

Tried the kexts you gave me. Chameleon would no longer boot until I added -x flag. Still not showing the harddrive in the Disk Utility.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy