Jump to content

leonardo.eg

leonardo.eg

Member Since 13 Feb 2013
Offline Last Active May 25 2013 01:30 AM
-----

Posts I've Made

In Topic: (Collection) ATI Mobility Radeon HD - Tested ATIFramebuffer Solution

19 February 2013 - 08:23 AM

ATI 4330 how to get it work with 10.8.2 with qe/ci ?
I want to get transparent menu bar and opengl enabled!
Please help me!

In Topic: Mobility Radeon HD 4650:Full Resolution with QE & CI working on Internal...

19 February 2013 - 05:37 AM

I've ATI 4330 on dell inspiron 1564, I've installed 10.8.2 with iTakos,
I've installed kexts from here and from everywhere
just I've got the native resolution 1366x768, but no qe/ci, No openGL renderer!
I've tried to play with AMDRadeonAccelerator.kext , which is for 5000 series, and got OpenGL Renderer ( Testing with OpenGL Extensions Viewer ) but its just loading, and system is becoming slow in booting and inside the mac itself with no real opengl, even I see the option"Translucent bar" in change ur background.. but its not working really,

And I figured that AMDRadeonAccelerator is loading AMDRadeonX3000GL.bundle and its not compatible with ATi mobility radeon 4000 series, its for 5000, and the other kexts loading ATIRadeonX2000GL with ATIRadeonX2000.kext, which is not making any sense and its not lading in "OpenGL Extensions viewer" it just showing apple software renderer, and video memory is 0 in opengl..

So Is there anyway to let AMDRadeonx2000GL.bundle do as a openGL Renderer or so?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy