Jump to content

cyberderf

cyberderf

Member Since 07 Jun 2007
Offline Last Active Sep 11 2015 01:40 AM
-----

Topics I've Started

Speeding up web page rendering and video

08 September 2015 - 05:33 PM

Hi all.

 

Here are my specs :

 

2,13 GHz Quad-Core Intel Xeon

8 Go 800 MHz DDR2 SDRAM

NVIDIA GeForce 8600 GTS 256 Mo

Yosemite 10.10

SSD Drive

Safari an Chrome browser 

 

Yosemite responsiveness is OK. But web page rendering is sometimes slow (scrolling is not that smooth) and flash and html5 videos are eating a lot of cpu (near 100% sometime).

 

I was planning on getting Nvidia GTX 750 to remove some load of the CPU.

 

Do you think it would make a noticeable difference? Any idea to speed things up a bit?

ALC888 Sound on Yosemite / GA-EP45-UD3L

03 November 2014 - 09:22 PM

I tried 2 different methods without success:

 

  • ALC888 HDA Kext (Legacy 100202) : fine Rear/font line-in and out working, with automatic switch when inserting headphone. But I get a big pop when using sound after a period of inactivity. I tried 100203 and the Toleda Kext too. All the same.. perfect except pops and cracks.
  • VoodaHDA 2.8.6 : Wow. Perfect audio without cracks!  I also get rear/font line-in and out working, but no automatic switch to the headphones when I plug them. I also loose my sound after each reboot. I can get it back by doing to sound option and selecting rear green line-out again.

Well.. I am stuck.  Any idea what to do? 

 

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy