Jump to content

cyberderf

cyberderf

Member Since 07 Jun 2007
Offline Last Active Nov 03 2014 09:27 PM
-----

Topics I've Started

ALC888 Sound on Yosemite / GA-EP45-UD3L

03 November 2014 - 09:22 PM

I tried 2 different methods without success:

 

  • ALC888 HDA Kext (Legacy 100202) : fine Rear/font line-in and out working, with automatic switch when inserting headphone. But I get a big pop when using sound after a period of inactivity. I tried 100203 and the Toleda Kext too. All the same.. perfect except pops and cracks.
  • VoodaHDA 2.8.6 : Wow. Perfect audio without cracks!  I also get rear/font line-in and out working, but no automatic switch to the headphones when I plug them. I also loose my sound after each reboot. I can get it back by doing to sound option and selecting rear green line-out again.

Well.. I am stuck.  Any idea what to do? 

 

iopcifamily a loaded error

18 April 2014 - 10:20 PM

I always get this error on boot :

 

iopcifamily. v.28 : a loaded copy with a different executable UUID is already present

 

What is it for?

 

 


Here is the full error message.

Kexts for booting 10.9 with Dell 755 SFF

18 April 2014 - 02:20 AM

Hi all.

 

I have successfully installed Mavericks 10.9 with MyHack but can't boot after.

 

Can someone provides me with kext needed to load an Optiplex 755 with Mavericks 10.9 so I'll install them on the HD.

 

Best regards,

 

Cyber

IOPCIFamily.kext, IOAHCIFamily.kext, AppleAHCIPort.kext from 10.8.5

17 April 2014 - 10:39 PM

Where can I get the older version of those kext for 10.8.5 ?

Dell Optiplex 755 users?

16 April 2014 - 03:29 AM

What kexts you have and which version of Mavericks?

 

 

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy