Jump to content

noblex

noblex

Member Since 01 Feb 2013
Offline Last Active Feb 05 2013 03:09 PM
-----

Posts I've Made

In Topic: some problem after installation

04 February 2013 - 12:29 PM

done, i already posted them in them in the first post of this topic

In Topic: some problem after installation

03 February 2013 - 10:19 AM

up

In Topic: some problem after installation

02 February 2013 - 02:14 PM

anyone?
i really don't know what to do

In Topic: some problem after installation

01 February 2013 - 08:48 PM

ok, i see

after a check, i can say that there is the following problem:
1)the screen kext is installed
2)i have a dsdt file in my /extra folder
3)the qe/ci is not enabled (i see because the dockbar is not trasparent)

i edited the content of the org.chameleon.boot.plist file in this way

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>


but nothing got better, i also try to write "Graphics mode"="1366x768" in the boot, same, not work

it there a method to delete my screen kext file, and all graphic settings and reinstall them hoping this time work?
do you have a better idea?

i tried to active them via 0sx86tool but i gat this error
Can’t make "The domain/default pair of (com.apple.windowserver, QuartzGLEnabled) does not exist" into type boolean. (-1700)

In Topic: some problem after installation

01 February 2013 - 07:36 PM

Hi tanks!
ok, from the bootloader, i see that the system locates only the integrated graphic card... is there a way to make the system use the nvidia 540?
from the rest.... i do not know what a qe/ec is, idem for dsdt, where can i learn?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy