Jump to content

Fab1Man

Fab1Man

Member Since 29 Jan 2013
Offline Last Active Dec 21 2014 08:42 PM
-----

#2026841 Clover General discussion

Posted by Fab1Man on 07 June 2014 - 05:04 PM

I managed to update 10.9 to 10.10, keeping FakeSMC in S/L/E. Works ok with GPU acceleration but still some artifacts, no biggie. The problem is I deleted FakeSMC from S/L/E to have a clean injection through Clover. Now I'm unable to boot from the systems Clover EFI (AppleTyMCE panics, but I have the IOAHCI patch in Clover to support the MacPro5,1 definition). A USB stick with the exact same config.plist can boot the system just fine. How can this be?

#1949029 Ozmosis

Posted by Fab1Man on 27 September 2013 - 11:32 AM

Fab1Man, for a bootloader which has been built for a specific mainboard only it's very versatile, but only puttin in some efforts to hardmod DSDT, SSDT and so on to make it feel more like a real mac.I guess it's a step in the right direction, let's see. A Clover version which can be used for UEFImods is the future ;) just my oppinion.I totally agree. The integration in the bios with Clover together would make it perfect. The NVRAM problems is kind of solved. I can see in different guides that Ozmosis is an EFI bootloader, in essention the same as Clover. Therefore, having the cloverx64.efi and trying to integrate this would be the next step. The shell is implemented as well, but I think it's not as easy as adding a module made of Clover?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy