Jump to content

Vipin Webster

Vipin Webster

Member Since 25 Jan 2013
Offline Last Active Jul 10 2013 03:50 AM
-----

Topics I've Started

Artifacts and freezes Intel HD3000

28 April 2013 - 06:20 AM

Hi,

I got full Acceleration on my Toshiba c850,
I have attached my system report screen, system info and artifact screen.
My problem is when ever I use Abode Photoshop, Dreamweaver or Adobe Illustrator,
after 10 minutes Screen flickers and get artifacts and then freezes.

only restart is my solution at present, please do help.


Regards,
Vipin

Final touch for toshiba c850 i0012

15 April 2013 - 05:55 PM

Hi,

Im new to hackintosh, purchased ML 10.8.3 from App store
successfully installed using this guide:
http://www.insanelym...-for-beginners/

Followed guide for achieving QE/CI
http://olarila.com/f...?p=24055#p24055
I can say QE/CI working as i got translucent top bar, and not glitches, can play video, and screen saver as well.
Sound, video, Ethernet works very well.

SMBios MBP8,1
Used voodooHDA.kext for audio but sound quality is not good.
sleepenabler.kext for sleep, not using NullCPUPowerManagement.kext is not using as using the patched AICPM
Now I need help
1. as I cant see brightness controller anywhere, always display brightness is high, brightness with fn key not working as well. no display dim before sleep mode.
2. How to achieve Power Management as my laptop battery is draining very fast.
3. Every time when I boot into verbose mode -v i get response at the end as [AGPM Controller] unknown platform and then boots normally.


Specs:

Toshiba Satellite c850 i0012
Processor: Intel 2nd Gen Core i3-2328M
Chipset: Mobile HM76 Express
GPU: Intel HD 3000

http://www.toshiba-i...odel.html#model

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy