Jump to content

truztruz

truztruz

Member Since 13 Jan 2013
Offline Last Active Nov 09 2014 10:22 AM
-----

Topics I've Started

yosemite random freezes

03 November 2014 - 10:48 PM

Hi guys,

 

cannot figure why my Yosemite sometimes runs smoothly for hours, sometimes gets stuck after few seconds or few minutes after boot. Pointer freezes and I can only force reboot using reset button on pc case.

 

Anyone had the same issue? 

 

I attached a copy of my console messages and also a copy of ioreg. (anyone able to see if something is missing or wrong in my system logs) ?

 

Please help.  :(

 

Thank you  :help:

Making Geforce Gt640 working in Haswell

26 October 2014 - 11:53 PM

Hi,

 

it seems that my nvidia gt640 video card, that works OOB in Maveriks, doesn't want to work in Yosemite.

 

Tried different flags in Chameleon but nothing.

 

Yosemite only boots whith "nv_disable=1". Can't get full acceleration.

 

Please Help

 

Tnx

Hfs corruption on 2tb Seagate internal HDD and strange error

26 October 2014 - 11:44 PM

Hi,

 

I have a 2tb seagate internal HDD with 3 partitions:

 

1) 500 gb Mavericks

2) 500 gb free

3) 1tb free

 

The problem is that randomly 2nd partition gets corrupted and I have to use diskwarrior to restore it.

 

Today I had another problem, on my 1st partition where Mavericks is installed, I can no more paste files as I get an error of disk full (but I ave 300 gb free !!!!) and at the same time internet connection doesn't work anymore.

 

 

I don't understan if is a fisical disk problem (but seatools doesn't find errors on disk), or if is an hardware incompatibility that needs some kext to be installed.

 

Please help  :cry:

 

tnx

How to install wineasio and jack on mavericks

11 September 2014 - 09:34 PM

Hi,

 

anyone knows how to install both wineasio and jack on mavericks?

 

Tryed some guides found on the web but with no success.

 

Thank you for your help !

hackintosh moved to new 2tb hdd - freeze and disk full

16 August 2014 - 10:39 PM

Hi,

 

I recently buyed a 2tb seagate barracuda sata HDD and moved my previous 10.9.0 installation taht was on a 120 thosiba drive using disk utility.

 

I have a stange problem now :(

 

When I try to install a big application such as final cut (3.9 gb) installation fail saying that disk is full but it is not !!! over 400 gb free on osx partition..... so running disk utility it says that disk must be repaired as there is invalid BTree and various missing id threads.

After this I also get internet access freeze.

 

I have already made a re-partition and re-format of disk but the problem is the same, and It appears only when using big files.

 

Should it be a buffer problem. Is it a known problem of Mavericks?

 

What should I try?

 

Thank you.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy