Jump to content

truztruz

truztruz

Member Since 13 Jan 2013
Offline Last Active Nov 09 2014 10:22 AM
-----

Posts I've Made

In Topic: yosemite random freezes

04 November 2014 - 01:33 PM

added a copy of ioreg in my previous post.

thank you

In Topic: Making Geforce Gt640 working in Haswell

02 November 2014 - 11:21 PM

That doesn't sound like a proper web driver installation. This behavior sounds more like standard nvidia driver was active and VGA port is on.

Start with nv_disable=1, install web driver. Restart and change boot option to nvda_drv=1. Open the nvidia pref pane and see which driver is active.

 

Ok, I have made a fresh Yosemite install, also installed latest Nvidia web drivers.

 

Now system always boots fine (no more different behaviours like before), however sometimes I got random system and pointer freezes, so I have to force reboot.

 

Any solution for this ?

 

Thank you again

In Topic: Making Geforce Gt640 working in Haswell

02 November 2014 - 08:01 AM

Install Nvidia Web Driver.

 

Are latest nvidia web drivers compatible with gt 640 cards?

 

Last week I tried to install them but on boot I got black screen and no signal on monitor.

 

Thank you

In Topic: Making Geforce Gt640 working in Haswell

01 November 2014 - 05:14 PM

bad news here..... it seems that it was a temporary solution...

 

my system is very unstable, sometimes boots hangs up, sometimes grey screen, sometimes black screen with no signal, sometimes pointer freeze....., sometimes boots correctly.

 

these are random behavoiurs without changing anyting in bootflags or kext

 

Please help. May I've missed something to get Gt640 work correctly in yosemite?

 

tnx

In Topic: Making Geforce Gt640 working in Haswell

27 October 2014 - 07:57 PM

It works, thank you !!!!

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy