Jump to content

pico joe

pico joe

Member Since 11 Jan 2013
Offline Last Active Today, 03:50 AM
-----

#2055716 Clover and AMD CPU

Posted by pico joe on 27 August 2014 - 03:38 AM

@spakk ...on GUI clover .. spacebar ... boot without cache

#2055458 Clover General discussion

Posted by pico joe on 26 August 2014 - 07:05 AM

@Slice is it possible to make fake with amd cpu ..I tried this http://www.insanelym...-3#entry2036384 but no luck how wonderful if we could without a patched kernel  :)

#2055175 Yosemite OS X 10.10 testing on AMD

Posted by pico joe on 25 August 2014 - 10:40 AM

gils83 ... can you share your config.plist .. or give me a "llight" .. about Clover is able to patch a kernel .. thanks

#2054236 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by pico joe on 22 August 2014 - 12:55 PM

Hi all, today I update Mavericks build 13f18 .. with bronya_kernel 10.9.4 rc2 and get a problem like spakk machines .. rollback IOHIDFamily n IOUSBFamily .. and normal again, but not that point. I think build 13f18 is more complicated or similiar like Yosemite problem in AMD .. so maybe we can make experiment with this kernel on Yosemite .. .., or maybe bronya can share his experimental kernel for Yosemite  :D

#2052535 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by pico joe on 17 August 2014 - 03:45 AM

it's work with my old processor AMD AthlonII X4 Last login: Sun Aug 17 10:34:03 on console picos-Mac-Pro:~ pico$ uname -a Darwin picos-Mac-Pro.local 13.3.0 Darwin Kernel Version 13.3.0: Sun Aug 17 02:48:21 MSK 2014; root:xnu-2422.110.17_by_bronya/BUILD/obj/RELEASE_X86_64 x86_64 picos-Mac-Pro:~ pico$  :thumbsup_anim: note : I'm only replace kernel with this version but unfortunately get pink launchpad again, didn't try with all folder that came from bronya ..

#2048600 Yosemite OS X 10.10 testing on AMD

Posted by pico joe on 05 August 2014 - 06:39 AM

We're waiting for test with your kernel .. bronya .. , patience .. patience  :yes:

#2036625 can we get back the apple logo on boot?

Posted by pico joe on 04 July 2014 - 12:54 AM

This my video with verbose mode .. just like fusion71au said

#2036397 can we get back the apple logo on boot?

Posted by pico joe on 03 July 2014 - 12:12 PM

Yes you right @fusion71au booting with verbose & normal mode .. get different result .. :rolleyes:

#2035990 can we get back the apple logo on boot?

Posted by pico joe on 02 July 2014 - 06:50 AM

Display-cfg found at clover wiki or projectosx , in my case customizing Edid + CsmVideo (driver64Uefi) fix apple logo too means no stretched

#2035984 can we get back the apple logo on boot?

Posted by pico joe on 02 July 2014 - 06:23 AM

It's simple my friends, use Darwin Dumper to dump Edid .. then fill the "edid value" in Custom Edid and check inject edid and patch vbios (clover configurator), oops almost forget fill Display-cfg too  It's simple my friends, use Darwin Dumper to dump Edid .. then fill the "edid value" in Custom Edid and check inject edid and patch vbios (clover configurator), oops almost forget fill Display-cfg too CustomEdid.tiff 345.2KB 38 downloads

#2035972 can we get back the apple logo on boot?

Posted by pico joe on 02 July 2014 - 05:08 AM

Finally .. get back the apple logo :) at my Nvidia1. inject Edid & patch vbios2. Custom Edid3. add meter=0 (optional) ... thanks pike this my video

#2034894 Yosemite OS X 10.10 testing on AMD

Posted by pico joe on 28 June 2014 - 02:19 AM

So far without any progress .. waiting the kernel .. waiting xnu-source if they want to release ... argh, so don't take this seriously just for fun .. do not let the stress :)

#2031052 Yosemite OS X 10.10 testing on AMD

Posted by pico joe on 17 June 2014 - 02:43 AM

This my experiment : install Yosemite in intel machine (no problem.. working very well  ) step for my and machine with newest clover 1) put mach_kernel (bronya rc7) in root , replace kernel /S/L/Kernels 2) delete kernelcache 3) rollback iopcifamily, ioacpifamily, appleacpiplatform (from 10.9.3 till carlo67 no npci kexts) 4) still get stuck here (before point 3 (vanilla kext) untill I do with point 3) Attached Thumbnails

#2025479 iCloud for AMD hackintoshes: a workaround.

Posted by pico joe on 05 June 2014 - 08:32 AM

AFAIK with bronya rc6fix .. icloud is working  :) 

#2023259 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by pico joe on 30 May 2014 - 12:50 PM

no problem with iCloud and flash player too, bronya rc6 fix kernel's :thumbsup_anim:

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy