Jump to content

pico joe

pico joe

Member Since 11 Jan 2013
Offline Last Active Today, 12:24 PM
-----

Posts I've Made

In Topic: can we get back the apple logo on boot?

04 July 2014 - 12:54 AM

This my video with verbose mode .. just like fusion71au said

In Topic: Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

03 July 2014 - 03:32 PM

No problem update 10.9.4 no need rollback kext even the kernels too, because I put mach_kernel (bronya_RC7) .../kexts/10.9 (clover) just boot without cache for 1st booting

In Topic: can we get back the apple logo on boot?

03 July 2014 - 12:12 PM

Yes you right @fusion71au booting with verbose & normal mode .. get different result .. :rolleyes:

In Topic: can we get back the apple logo on boot?

02 July 2014 - 04:02 PM

Sorry for my English limitation, but it's all I can explain
1. I did not use DSDT, all patches by CLOVER
2. With a VGA port a logo does not appear, DVI ok, HDMI not tested
3. I do not know whether this effect because I use DisplayMergedNub.kext from Andy (ANV) to automatically overrides for Apple Displays

this is my boot.log & config.plist

 

Attached File  boot-log&config.zip   7.82KB   12 downloads

 

and this my Display with FixEdid v.2.3.2 (AnV)

 

Attached File  FIxEdid_Yosemite.jpg   88.44KB   8 downloads

In Topic: can we get back the apple logo on boot?

02 July 2014 - 09:38 AM

Yes, you right pike, no need set Display-cfg ... in DVI, soon I'll try with HDMI port

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy